First  Prev  1  2  3  4  5  6  7  8  Next  Last
Post Reply Stream Consistently Skips 10-20 Seconds
15740 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 7/11/13
A quick test of the three shows/episodes I had problems with shows that they are working fine now in places where they would always skip previously.
54016 cr points
Send Message: Send PM GB Post
33 / M / Chichester, UK
Offline
Posted 7/13/13
I've had a skip on Naruto Shippuden Episode 297. It has skipped from 5.12 to 5.22 about 3 times in a row. This is much better than before though, first skip in 7 episodes.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 7/17/13


I've just pushed new encodes on this. Can you try again in a couple hours and let me know if it still happens?
8014 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 7/19/13
I've noticed the skipping in episodes decrease but I've still noticed skipping at least once in a few shows but Gintama by far has the worst it skips every episode I watch the latest one was ep39 13:40-13:52 this was the first episode that hade fewer than 3 or four skips also Hunter x Hunter and Naruto Shippuden I've noticed skips in the episodes but they have gotten better.
jenkr 
10009 cr points
Send Message: Send PM GB Post
Offline
Posted 7/20/13
I've had skipping in every series I've watched so far in my barely over one month of premium membership (Natsume Yuujinchou, Attack on Titan, Fate/Zero). It's almost a given that any time I watch at least one episode will have a skip in it, but it's usually several episodes.

There's also the problem with being kicked off the server entirely, which is why I'm here right now. I was trying to watch Attack on Titan and kept getting booted off. I was halfway through an episode and it just stops and says the server is down. I hit retry several times, exited and started the episode again several times, and I tried fast forwarding a bit, but that didn't work either. After 10 minutes of frustration with this crap I turned off the Xbox and came here to complain. It's VERY disappointing being a new member and not being able to watch the shows I want on my TV, which is why I got the premium membership to begin with.

I am using an xbox with a wired high speed connection. This is clearly on Cruchyroll's side and it's annoying as hell and starting to make me question why I bothered with a membership.
8027 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 7/22/13
I'm having the same problem. I'm getting skips during episodes, the server will just crash on me and I have to retry several times to get it to work again. The Playstation app isn't much better. I never get skips on it, but the app crashes all the time. Sometimes my Playstation will just lock up and I have to restart it. I can only imagine how bad the PS Vita app will be.
1014 cr points
Send Message: Send PM GB Post
21
Offline
Posted 7/22/13
almost every episode of Magi I've seen has a skip
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 7/22/13


If I can get shows / episodes / exact times these skips happen this will help me test to see what is going on.

Best,
-Baker
8027 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 7/22/13
I can't remember the times or many of the episodes the skips happened but here are some of the shows it's happened in:

Usagi Drop
Kokoro Connect
Bleach ( Episode 43 is the most recent one but its happened in others)
Blue Exorcist ( Episode 13)
Oreimo season 2
An9el 
16718 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 7/23/13
ive noticed this with the early bleach episodes latley
4097 cr points
Send Message: Send PM GB Post
Offline
Posted 7/23/13

Bjaker

If I can get shows / episodes / exact times these skips happen this will help me test to see what is going on.

Best,
-Baker


If it helps at all, I had this happen in one of the three last episodes of "Problem children are coming from another world, arn't they?" I can't remember the episode, but I'll definitely look at for where these specifically happen.
38663 cr points
Send Message: Send PM GB Post
28 / M / Dallas, TX
Offline
Posted 7/25/13
I've been having this problem on a few of the later episodes of Gargantia (about 3 minutes into episode 11 is were I finally got fed up with these "quick cuts" but I'd seen one or two an episode the two or so episodes preceding it). I replaced the cable provided gateway with a new personal modem, since I was having connectivity issues with CR and a few other apps. I haven't had any connection issues yet, and Netflix seems to be loading more quickly, but I'm still having the same trouble with the CR app.

Ping to cp150757.edgefcs.net is 33-35 ms; speedof.me reports ~2 Mb/s, while speedtest.net shows 20 Mbps (I'm guessing speedof.me is supposed to show a more real world measurement?). It probably wouldn't hurt to get a speed upgrade, but if it's not going to improve the performance of the Xbox app, I'm not sure it's really worth it.
15740 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 7/26/13

eyeofpain wrote:
Ping to cp150757.edgefcs.net is 33-35 ms; speedof.me reports ~2 Mb/s, while speedtest.net shows 20 Mbps (I'm guessing speedof.me is supposed to show a more real world measurement?). It probably wouldn't hurt to get a speed upgrade, but if it's not going to improve the performance of the Xbox app, I'm not sure it's really worth it.


Speed upgrade doesn't make any difference on this particular issue, sadly.

I upgraded the speed of my connection and still had the skipping problem at the same times in the same episodes.
Then, a month or so back, I carted my Xbox into work to try it there. As I work at a university, the speed and bandwidth is... significantly higher. Also, different ISP so different DNS and routes.

Same episodes, same problems.

Their recent re-encode seems to have done something. The episodes I had problems with now play cleanly through the sections they used to skip on. Apparently the problem now just occurs in other places, though. I've not had a chance to soak-test my anime viewing since the "fix" though, so I can only speak to what other people say about the problem still occurring.

Now, does the Xbox 360 app use its own special stream, or does it play the same content that other devices/methods use? If it uses its own content then it is probably a safe bet that the problem mainly lies with the encode or stream rather than the playback.
If it uses the same stream as other devices, then it looks like there is a peculiarity in the encode that other playback methods don't choke on but the Xbox app trips over every time.

Hopefully I will have the time to do some serious CR watching over the next few days and i will log episodes and timecodes if I find any.
38663 cr points
Send Message: Send PM GB Post
28 / M / Dallas, TX
Offline
Posted 7/26/13


Yeah, noticed your earlier post, which is why I said I didn't think it would be worth it for just CR.

I can't imagine they have separate encodes for web and different devices, it just doesn't strike me as necessary. It'd be nice if the CR app had performance statistics like the Netflix app. It seems like it might be the available memory is filled too quickly, so the app is skipping ahead to stay with the streaming data, instead of stopping the network traffic. However, I don't have the patience to check the times between skips to see if it's consistent, but then, that's just a theory, and likely an incorrect one.
15740 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 7/26/13

eyeofpain wrote:It seems like it might be the available memory is filled too quickly, so the app is skipping ahead to stay with the streaming data, instead of stopping the network traffic. However, I don't have the patience to check the times between skips to see if it's consistent, but then, that's just a theory, and likely an incorrect one.


It was certainly consistent last time around. I just haven't had the time to check since. but it tended to be that the same shows would skip during the same episodes at the same point in the stream. And this would happen regardless of ISP, DNS or location.

Without having any inside knowledge, bit with having a job that involves a tech troubleshooting mindset, I can only guess that there is something not 100% correct in the encodes, something odd in certain points of certain streams, but it is only the Xbox 360 app that trips over them. Other devices play straight through and the Xbox app will allow you to back up within the skipped portion to play it.
The reencode seems to clear the previous skip points but also seems to have introduced new ones.

My main guess is that the other players can gracefully handle whatever glitch is in the stream, but the Xbox treats it as faulty data.
I've seen similar things in webpages in the past. IE, for example, would ignore certain types of bad HTML syntax and treat them as if they were coded properly, effectively ignoring the errors.. So people would upload content thinking it was fine, right up until a Linux user (like I was at the time) tried to read the page.
First  Prev  1  2  3  4  5  6  7  8  Next  Last
You must be logged in to post.