First  Prev  1  2  3  Next  Last
Post Reply My inbox says "(-1)"
3168 cr points
Send Message: Send PM GB Post
Offline
Posted 5/14/16 , edited 5/14/16
ROFL I am saving that. This is my life at a startup.
Some people call it hacky code, I call it saving time xD

Literally have an exact case like this where I need to reboot a server if the API it connects to is mad at it haha. Wasted so much time trying to fix it other ways till I gave up.
33100 cr points
Send Message: Send PM GB Post
50 / M / Side 6
Offline
Posted 6/7/16
My inbox says (1) but there aren't any unread messages in it. Kind of distracting, can it be fixed? Thanks in advance.
Der Zoodirektor
25965 cr points
Send Message: Send PM GB Post
35 / M / Germany
Online
Posted 6/7/16

sena3927 wrote:

My inbox says (1) but there aren't any unread messages in it. Kind of distracting, can it be fixed? Thanks in advance.


Should be fixed.
24853 cr points
Send Message: Send PM GB Post
19 / F / Germany
Offline
Posted 6/9/16

sena3927 wrote:

My inbox says (1) but there aren't any unread messages in it. Kind of distracting, can it be fixed? Thanks in advance.


Got the same problem. It started a week ago or so.
12095 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 10/19/16

sena3927 wrote:

My inbox says (1) but there aren't any unread messages in it. Kind of distracting, can it be fixed? Thanks in advance.


yea i got the same problem as well, any ideas?
Kuldaj 
59072 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 12/24/16
Have the same problem. Any admin still doing a stat fix to solve this?
8010 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 3/9/17
Have same problem for more than a year.
First  Prev  1  2  3  Next  Last
You must be logged in to post.