• Queue
  • Don't know what to watch? Try a random show!
Post Reply Next episode is played before the end
2005 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 6/24/13
Hello, it seems like the video player will think the episode is over at the wrong spot, For every episode I have seen it will get to around halfway then skip on the next episode.
9721 cr points
Send Message: Send PM GB Post
17 / M / Florida, United S...
Offline
Posted 6/24/13 , edited 6/24/13
Well, if you want to stop it from autoplaying you can just tick the autoplay icon ( , should be white if you have turned it off ) and stop it from autoplaying. Then when the video finishes, just hit the next video.

Other than that, I'd recommend clearing your cache assuming you're talking about a computer.
CR Community Manager
Bjaker 
41762 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 6/26/13


This sounds like your stream is getting interrupted and then skipping to the next episode.
What resolution do you watch at? Does it happen at all resolutions?
26413 cr points
Send Message: Send PM GB Post
23 / M / West-Central Florida
Offline
Posted 6/26/13
It happened to me from time to time, as well, when I used to actually watch anime. ^_^

It didn't happen often, but it was like the stream was interrupted at one point abruptly and that the player just kind of assumed that the time of the interruption was also the end of the video.
8486 cr points
Send Message: Send PM GB Post
Offline
Posted 6/27/13
It happened to me last night and I always use SD for all Streams since my PC (or my Internet) just can't handle HD Streams.
1085 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 6/28/13
That happens to me now and then, on sites that aren't Crunchyroll, even. I don't think it's related to the Crunchyroll player, but turning off the autoplay function should happen. And perhaps changing your browser might help, I don't see how it could be happening on every video you watch though. That'd get really annoying.
Queen of Support
starry 
50196 cr points
Send Message: Send PM GB Post
Offline
Posted 6/28/13
Turning off Autoplay should solve the issue.

If you are still having problems with video playbacks, please contact us at:
http://www.crunchyroll.com/help?topic=contact
8486 cr points
Send Message: Send PM GB Post
Offline
Posted 6/28/13 , edited 6/28/13

starry wrote:

Turning off Auto play should solve the issue.

If you are still having problems with video playbacks, please contact us at:
http://www.crunchyroll.com/help?topic=contact


Auto Play is off (has been for quite sometime now) and I only use Firefox I will never use another browser.

It just did it again while watching "A Dark Rabbit has Seven Lives Episode 3 – The (Moon) Sways by the Poolside" Auto play is off so that is not the cause its your site. It seems to be doing this randomly toward the end of an episode.

Even though auto play is off it will still act as if it got to the end of an episode but instead of going to the next episode is does something else it shows a list of other series/episodes and an option to replay the last episode or to go to the next one.

These issues is really starting to make me regret getting premium for this site: Website has way too many issues, PS3 App is unstable and not worth using I might end up canceling my premium if these issues are not solved I only got premium so I could use the PS3 App but that is not an option with how easy that App is to crashing to the XMB and other issues that need fixed.
24013 cr points
Send Message: Send PM GB Post
29 / F / Florida
Offline
Posted 6/28/13
Is it happening for any show you watch or just episodes of a certain show?
8486 cr points
Send Message: Send PM GB Post
Offline
Posted 6/28/13 , edited 6/28/13

CrayMeganeChan wrote:

Is it happening for any show you watch or just episodes of a certain show?


It appears to be happening randomly, it will do that toward the end like at around 20 mins or so.
21074 cr points
Send Message: Send PM GB Post
27 / M / haverfordwest
Offline
Posted 9/8/14
I get this bug too, on all videos I watch.
You must be logged in to post.