Post Reply Defective Pages and Profile About Me and Tags also
27814 cr points
Send Message: Send PM GB Post
F / Using Ice Blade,...
Offline
Posted 7/15/13
Me and my husband, Hatake_Kakashi52, have been having some annoying issues:

One, our Pages have been deleting and/or rearranging codes for Layouts and other things that we put on them, regardless of editing the Page or not, and even some Pages we know for certain we never deleted have been deleted out of nowhere.

Two, our About Me sections and Tags have begun to do similar and we have had enough of this.

Three. Guestbooks and PMs are either not sending/posting or tripling and the site has been VERY slow.

What is going on? Is this fixable? Please fix these issues as soon as possible, as we are annoyed and quite frankly have begun to avoid the site due to said issues. Thank you.
Vegetable Support Manager
Bjaker 
37465 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/17/13


Can you give me some screenshots of what is happening?
27814 cr points
Send Message: Send PM GB Post
F / Using Ice Blade,...
Offline
Posted 7/17/13

Bjaker wrote:



Can you give me some screenshots of what is happening?


Just of the issue regarding the Pages, because I have Windows 8 and for some odd reason, my Chrome keeps crashing too *sighs* I will get a screencap of my Layout Page and send it to you, is PM alright? Also, is the system for notifications acting bizarrely? I sometimes get a "notification" when nothing new is there.
Vegetable Support Manager
Bjaker 
37465 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 7/17/13


PM is fine.
And notifications are acting fine as far as I am aware.
27814 cr points
Send Message: Send PM GB Post
F / Using Ice Blade,...
Offline
Posted 7/17/13

Bjaker wrote:



PM is fine.
And notifications are acting fine as far as I am aware.


Could it be my browser then?
1mirg 
56842 cr points
Send Message: Send PM GB Post
21 / M / United States of...
Offline
Posted 7/17/13
If you recieve a invisible notification, then it is either because the post is no longer in existence, or has been deleted. If you want to know how to get rid of them, then just read this:

1mirg
  • If it is just a invisible Notification('s) which you cannot see the notification('s) in you "notification" area. Then just click the "delete all notification" in the bottom, right hand corner.
You must be logged in to post.