Remove this ad
Post Reply Low bitrates when using "Play All" on AppleTV 2
45012 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 7/24/13
When watching a few series on my ATV2, I've noticed a tendency while using "Play All" for the stream to default to and get stuck on the lowest bit-rate (the one with the abysmal sound quality!) and never move up to the higher rates. Stopping playback, and selecting individual episodes seems to fix this, the problem happens when playback continues from one episode directly into the next one.

70/20Mbps FTTC here, so the bottleneck isn't my network connection. Can and does get HD content when selecting individual episodes for playback.
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 7/29/13 , edited 7/30/13


Looking into this.

Edit: The most recent AppleTV update included a fix for a memory leak. It's possible this was not entirely fixed, and you are still encountering it. As far as the Crunchyroll app goes, it does nothing different between the two different methods of play.
Daelo 
40012 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 8/4/13
A similar issue happens to me on a 3rd generation Apple TV. I play an episode that is not the most recent one, that one plays fine and starts at a high bit rate. When it starts to play the next episode, it loads at a bit rate that butchers the audio. It does eventually recover past the horrible audio, but it takes a few minutes to get to a decent video bit rate. It never quite gets to the HD bitrate that I get if I exit out and restart the next episode.

This will be a nice feature when it doesn't have this glitch, the Mac/PC crunchyroll on autoplay puts the video in back in a window and doesn't fullscreen.
You must be logged in to post.