Post Reply Cannot get smooth video playback
22193 cr points
Send Message: Send PM GB Post
28 / M / California
Offline
Posted 8/12/13
Hello, I'm posting because I just cannot seem to get smooth video playback when I watch steams via the browser. When I start a video it takes awhile to start and intermittently throughout the stream the video playback will either stutter or completely stop. Usually I watch Crunchyroll streams via my Samsung Smart TV or Nexus 7 tablet and never encounter video playback issues on either of those platforms. But for some reason either in Chrome or FireFox, video playback via a browser stops and stutters. I've gone over the FAQ and have tried a number of remedies including "disabling hardware acceleration", "clearing my cache" of both browser and adobe files, ran a ping test, etc.

Here is a list of my computers specs:

Operating System (OS): Windows 7 - 64 bit
Web Browser and version number: Google Chrome Version 28.0.1500.95 m
Version of Flash: 11.8.800.97
Processor Type: Intel Core i5 3570k
Processor Speed: 3.40 GHz
Graphics Card Type: Nvidia GTX 670
Amount or RAM: 8GB @1600MHz
Amount of free space on your C: or OS partition: 67GB/120GB (Intel 520 SSD)

I have tried disabling Chrome’s built in Flash Plugin but then video playback is not possible anymore.

Doing this


Results in this


Speed test and Ping test result FYI


Any suggestions?
13358 cr points
Send Message: Send PM GB Post
31 / Crystal River, FL
Offline
Posted 8/13/13
I'm having the same issues, random buffering on all resolution settings. Really odd....started the past 2 days.
11014 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 8/13/13
I have same problem
Kiki's Customer Support Service
Kiki 
100408 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 8/13/13

-Jinto- wrote:

Hello, I'm posting because I just cannot seem to get smooth video playback when I watch steams via the browser. When I start a video it takes awhile to start and intermittently throughout the stream the video playback will either stutter or completely stop. Usually I watch Crunchyroll streams via my Samsung Smart TV or Nexus 7 tablet and never encounter video playback issues on either of those platforms. But for some reason either in Chrome or FireFox, video playback via a browser stops and stutters. I've gone over the FAQ and have tried a number of remedies including "disabling hardware acceleration", "clearing my cache" of both browser and adobe files, ran a ping test, etc.

Here is a list of my computers specs:

Operating System (OS): Windows 7 - 64 bit
Web Browser and version number: Google Chrome Version 28.0.1500.95 m
Version of Flash: 11.8.800.97
Processor Type: Intel Core i5 3570k
Processor Speed: 3.40 GHz
Graphics Card Type: Nvidia GTX 670
Amount or RAM: 8GB @1600MHz
Amount of free space on your C: or OS partition: 67GB/120GB (Intel 520 SSD)

I have tried disabling Chrome’s built in Flash Plugin but then video playback is not possible anymore.

Doing this


Results in this


Speed test and Ping test result FYI


Any suggestions?





ShadowGearX wrote:

I'm having the same issues, random buffering on all resolution settings. Really odd....started the past 2 days.





fuzzorama wrote:

I have same problem


Hey! Can you three contact us at support?

http://www.crunchyroll.com/help?topic=contact

It'll be much easier to help you from there. Thanks!

P.S
Make sure you email us with a reliable email address so we may interact with you back and forth.
You must be logged in to post.