First  Prev  1  2  3  4  5  6  Next  Last
Constant buffering, play issues especially during prime time
9042 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 8/26/13
Ok, so I've experienced this since almost day one, intermittently and show based is even worse.

Intermittent buffering, no playing, refreshes necessary, dropping to 480p (I pay for it so I can watch in HD!)

Now I've discovered another major online streaming company is starting to carry much of what crunchyroll does, although they do have ads.

So, since you've already told me to change my DNS (which is a farce and a bunch of BS. This coming from someone with over 18 years experience) I'm getting close to having had enough.

What I would like to know is what crunchyroll is doing to fix the problem.

It's obvious it's ongoing and not just with me. I'm putting money your losing customers over it, and about to lose another one.

I want a reason to stay with crunchyroll, but if I'm not able to watch the shows in HD then what am I paying for? I might as well watch what I can on the other company (which i pay for to watch other non-anime shows) and cancel my CR subscription and watch the shows I can't in SD, since I can't watch them any other way anyways.

Come on, give me a reason to stay............
9136 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 8/27/13
I rarely have streaming problems. I did get one day of really bad streaming problems but I am on a shared connection with 3 other people.

The problem I do get is resets. I get to the end of an episode, hit R1 to skip to the next one and it resets to the XMB screen.

Update is in the pipeline not sure when it will arrive.
9449 cr points
Send Message: Send PM GB Post
20 / M / Bedfordshire
Offline
Posted 8/27/13 , edited 8/27/13
I love crunchyroll so god damn much, i love every show on it.I love the layouts, i just plain love it.

Now the problem is... I can't watch anything for more than a minute (two of i am lucky) without it stuttering, freezing, requiring a reload or (rarely) skipping to the next episode.

I am also being forced to lower my quality to SD and sometimes 480p is also unwatchable...
[URL=http://www.pingtest.net]
This was done while streaming a 1080p episode, it does this on ANY browser, weather i restore my cache or not.
There is nothing i can do to change this problem, i have not tried it on console because i don't use one.

Seriously though this needs to be sorted because if i can't use what i pay the majority for... Then why bother?
The thing that annoys most of us is that you don't even tell us whats happening, if you are trying to fix it, or (what most of us have given up hope with and believe you are doing) is that you are not trying to fix it.

Don't worry i wont un-sub but i would at least like to have some respect from you and not be told to try a method you've shown to a thousand other people that doesn't work or that you say to contact customer support...

Just want to let you know, i know all you moderators are very good with how much you respond and how you don't ignore threads, also how brilliant the site is and what you get for the price it is. I just have to let you know that unless it's some super secret unkown disease not allowing my PC to handle videos ONLY on crunchyroll, then it's my problem.
9042 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 8/27/13
With all the posts about it you would think they would work on correcting it. From what I have seen it's there current backbone provider causing it.

Either way, for every one customer on these forums complaining there are 9 more that aren't. Out of those 9 probably 1/2 of those are cancelling.

I run a business, have years of customer service and business management experience. I know what it takes to keep customers and when you have at least 50 posts on these forums about within the last 6 months, you have a major problem.

This doesn't include the people that start with support and never go to or realize the forums are there!

They need to fix this or there won't be a CR. If you don't have enough customers you don't have a business................
9042 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 8/27/13
Here's my results

[URL=http://www.speedtest.net/my-result/2928595757]

[URL=http://www.pingtest.net]
9042 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 8/27/13

34871spc901 wrote:
Just want to let you know, i know all you moderators are very good with how much you respond and how you don't ignore threads, also how brilliant the site is and what you get for the price it is. I just have to let you know that unless it's some super secret unkown disease not allowing my PC to handle videos ONLY on crunchyroll, then it's my problem.


What we pay is the same as another site that has picked up over half of what CR shows. The only difference is they do run ads (commercials) 3 or 4 times per episode.

I could accept that, if it would stream correctly.
9042 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 8/27/13
Oh, and I would like to add one more thing, in case CR does respond.

I've tried the DNS settings changes. I've tried clearing caches. I've tried two different browsers (chrome and IE, sorry I don't like firefox). I've tried 3 different computers.

Computers:
Laptop - HP Elitebook 2760P, Core I5-2540m, Intel SAndybridge Graphics, 8GB RAM, 320GB 7200RPM SATA6 drive.

Desktop - AMD A10 APU, 16GB RAM, SSD (SAmsung 128gb) SATA6, 2TB SATA6 Secondary drive, HD7850 2GB Graphics CArd

Desktop - Intel Core2Duo, HD6450 1GB GRaphics, 4GB Ram, 250GB SATA3 Hard Drive, FResh install of Widnows 7 with nothing but updates, adobe flash, and chrome installed

Hulu and Netflix stream fine along with videos from the Centurylink.com default homepage, MSN, and youtube...................................

Please don't try to tell me it's a computer problem or a provider problem. If it was it wouldn't persist across three computers that stream everywhere else fine.
9042 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 8/28/13
Wow, they go down at 11:38PM last night (drops right after cogentco), but nope can't be there fault. It must be a routing issue.

Might get in trouble for this, but oh well. Here's the tracert and you can see the one right after they came up as well. I'm dropping right after cogentco which the next bump would be there backbone provider or datacenter.

C:\Users\Larry>tracert crunchyroll.com

Tracing route to crunchyroll.com [38.72.194.43]
over a maximum of 30 hops:

1 4 ms 1 ms 1 ms dlinkrouter [192.168.0.1]
2 22 ms 26 ms 21 ms 184.99.64.198
3 26 ms 21 ms 21 ms 184-99-65-41.boid.qwest.net [184.99.65.41]
4 48 ms 61 ms 46 ms sjp-brdr-04.inet.qwest.net [67.14.34.38]
5 90 ms 88 ms 92 ms te0-4-0-29.ccr21.sjc03.atlas.cogentco.com [154.5
4.12.189]
6 86 ms 90 ms 90 ms be2000.ccr21.sjc01.atlas.cogentco.com [154.54.6.
105]
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * 88 ms 38.72.194.43

Trace complete.

C:\Users\Larry>tracert crunchyroll.com

Tracing route to crunchyroll.com [38.72.194.43]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms dlinkrouter [192.168.0.1]
2 22 ms 21 ms 20 ms 184.99.64.198
3 23 ms 22 ms 22 ms 184-99-65-41.boid.qwest.net [184.99.65.41]
4 52 ms 47 ms 47 ms sjp-brdr-04.inet.qwest.net [67.14.34.38]
5 92 ms 84 ms 92 ms te0-4-0-29.ccr21.sjc03.atlas.cogentco.com [154.5
4.12.189]
6 91 ms 91 ms 87 ms be2000.ccr21.sjc01.atlas.cogentco.com [154.54.6.
105]
7 91 ms 91 ms 90 ms te4-2.ccr01.sjc05.atlas.cogentco.com [154.54.84.
58]
8 90 ms 88 ms 88 ms 38.122.92.6
9 87 ms 90 ms 89 ms 38.72.194.43

Trace complete.

C:\Users\Larry>tracert crunchyroll.com
Ludono 
22065 cr points
Send Message: Send PM GB Post
20 / M / New Jersey
Offline
Posted 8/28/13
Yup having these problems with them for a while as well, something about their streaming service that just can't keep up with the server load.




huamai 
53055 cr points
Send Message: Send PM GB Post
37
Offline
Posted 8/28/13
This is getting ludicrous. I haven't been able to watch a single episode uninterrupted for the past couple of months. It doesn't matter what day of the week or what time of day I try.

I've been a paid subscriber for nearly four years now. The experience has never been flawless, but the quality and availability of streams has generally been quite good. I don't know what happened over this summer that caused the service to fail so often, but it's becoming unbearable.

So CR, what's going on? What is the cause of the streaming issues, and what are you doing to rectify them? There have been several threads on stream buffering issues like this one, and there has been hardly any indication that the problems are being addressed. Please don't continue to leave us in the dark.
24251 cr points
Send Message: Send PM GB Post
51 / M / East Coast
Offline
Posted 8/28/13

gsdreams wrote:



I like CR and Funi but why does staff and Mgmt seem to take the long road around when the driveway is closer?You have a great understanding of how PC's and the internet work.Thanks for pointing out issues etc that most of us average users dont have.

Just last nite two minutes to go on Watomotte just stops with like 2 minutes to go.Tried all kinds of things.No Go to move the video ahead I skipped almost to the ending.

Now when I go to my fan-sub site to watch no problems.They just added HD with a player that's user friendly.

BTW on Sunday when video comments were disabled I watch a bunch of shows with no problem.Just a thought!.

Also the CR site some links are fast others slow.So it's a big mystery.I dont think I would cancel but I go to the fan-sub site pretty quick if there are issues!

When I first started using CR it wiil be two years soon everything worked great! So why now?
20149 cr points
Send Message: Send PM GB Post
30 / Bite the pillow.
Offline
Posted 8/28/13 , edited 8/28/13

huamai wrote:

This is getting ludicrous.


Quick question: how are you streaming?

1.) Hard line. Straight out of the back of your computer into the modem.
2.) WiFi Router. Cable/ISDN/Fiber links from modem into the back of a router and you're streaming mostly via WiFi.

I looked at your equipment list, but I might have missed your 'Net connection set-up. If you're using a router:

- What brand/model is it?
- How old?
- 2.4G or 5G?
- I assume an "N" router... correct?
- Are your computer WiFi cards 5G or 2.4G (or both)? If they're 5G capable and your router is 5G, are you using that band?

I only ask because after upgrading my router to a Netgear 6250 a bit back, and switching my Crunchyroll streams over to the 5G band, I cleared up my buffering problems. I have none now. Zero. And I'm on a fairly vanilla Comcast Cable connection.

Also...I think I remember CR tech support mentioning that the CR flash player doesn't have much of a buffer. If true, then that's why Hulu and Netflix play better (they have sizable buffers and can handle glitches better).

Anyways... this might not help, but thought I'd chime in. If you're steaming most via WiFi, then it's worth checking out.

Cheers.
20149 cr points
Send Message: Send PM GB Post
30 / Bite the pillow.
Offline
Posted 8/28/13 , edited 8/28/13
Speed test of my WiFi stream (5G) to my bedroom which is on the opposite side of my house from my wireless router:


http://testmy.net/

My cable speed is rated for 50Mbps down and 10 Mbps up. So that test is nice and clean. I never achieved those speeds with an N 2.4G router. The 2.4G band is noisy.

/Edit: I should also mention that the max I'm streaming from CR is 720P when I pop for a month of Premium service (just to do show marathons). I'm only streaming to a 42" Plasma and there isn't much to gain quality wise by booting it to 1080P over 720P.

Cheers.
25991 cr points
Send Message: Send PM GB Post
57 / M / Quirm
Offline
Posted 8/28/13
Similar to that, even using the 5G band of my router with a Roku 3, which can take advantage of that, I was still getting the same buffering issues until I plugged in with a hard-wired cat-5 connection, which then solved my issues, too.

It seemed odd to me too, that only CR of all the site was having issues, but I can't argue with the results. It could be due to different site player choices buffering differently, but who knows?

It couldn't hurt for anyone having those issues over wireless to at least do a test using a direct cable connection instead. It won't be any worse, but it might solve your issues too.
6286 cr points
Send Message: Send PM GB Post
22 / M / Puerto Montt, Chile
Offline
Posted 8/28/13
I've had the same issues as everyone here, also tried everything but the wire test. I won't bother the previous or future commenters of this thread with more detailed info., 'cause it's the same, and I mean, the same.
Essentially, I'm posting this to show to CR mods and staff that you have another unsatisfied customer about this issue. And to let them know that the competition that gives free episodes doesn't have this issues.
I may not unsub in the near future, but thats why I pay monthly... we never know when comments section and other issues may appear permanently.
First  Prev  1  2  3  4  5  6  Next  Last
You must be logged in to post.