Post Reply chrome sound level not saving
56234 cr points
Send Message: Send PM GB Post
37 / M / wisconsin USA
Online
Posted 10/6/13
chrome sound level not saving i put it to max and it is fine for that anime episode but as soon as i get into another episode the sound is reset to 50% i have never had this issue before and i just re-installed windows on my PC.
64649 cr points
Send Message: Send PM GB Post
29 / M / NY
Offline
Posted 10/6/13
@worldseyes - I started having the same issue today too in chrome. It is also happening with YouTube's player for me... it must be something messed up in chrome? I tried Firefox and the sound level is saving on that browser for both sites.
59578 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Online
Posted 10/7/13

worldseyes wrote:

chrome sound level not saving i put it to max and it is fine for that anime episode but as soon as i get into another episode the sound is reset to 50% i have never had this issue before and i just re-installed windows on my PC.



sonic720 wrote:

@worldseyes - I started having the same issue today too in chrome. It is also happening with YouTube's player for me... it must be something messed up in chrome? I tried Firefox and the sound level is saving on that browser for both sites.


You might want to try disabling the built-in Flash player in Chrome and try seeing if the Windows Flash player (which would be used by Firefox) experiences the same issue.
64649 cr points
Send Message: Send PM GB Post
29 / M / NY
Offline
Posted 10/7/13

eyeofpain wrote:

You might want to try disabling the built-in Flash player in Chrome and try seeing if the Windows Flash player (which would be used by Firefox) experiences the same issue.


Thanks for the tip eyeofpain!

After disabling the Chrome built-in flash player the audio level is saving again on Crunchyroll videos for me.
56234 cr points
Send Message: Send PM GB Post
37 / M / wisconsin USA
Online
Posted 10/8/13
I just updated the chrome flash player again and it fixed the issue!! Happy animie-ing
You must be logged in to post.