First  Prev  1  2  3  4  5  6  7  Next  Last
Post Reply Problèmes de débit : on y travaille !
PiCh62 
19250 cr points
Send Message: Send PM GB Post
Online
Posted 11/9/13 , edited 11/9/13
Je vais un peu me répéter avec ce que j'ai dit plus haut, mais oui en effet il y a une amélioration significative en journée où je peux regarder du 1080p, ce qui n'était pas le cas avant.

Il y a aussi une amélioration en soirée où je peux regarder un épisode en 480p sans problème, mais dès que je passe au-delà de cette résolution (720p et 1080p) cela saccade. Mais ça reste quand même une grande amélioration, avant en soirée même en 480p c'était saccade land (5sec de chargement pour lire 1sec de vidéo).

L'idéal serait de pouvoir regarder en 720P au soir sans problème.
French Moderator
20881 cr points
Send Message: Send PM GB Post
M
Offline
Posted 11/9/13
Bonjour PiCh62,

Excuse-moi, j'avais effectivement négligé ton dernier post dans lequel tu donnais tes résultats en soirée.

Est-ce que ça pourrait signifier que même en évitant les problèmes de peering, le serveur français pourrait avoir du mal à suivre la cadence en soirée ? Ça paraît un peu étonnant connaissant Akamai, mais on va aussi suivre cette piste...

Merci, et bonne journée.
23039 cr points
Send Message: Send PM GB Post
Online
Posted 11/10/13
Bonsoir, pour info 19h42 impossible de regarder walkure saccade toute le 5 secondes (en 480).
FAI FREE :

6 40 ms 39 ms 80 ms bzn-crs16-2-be2000.intf.routers.proxad.net [78.
54.250.125]
7 80 ms 79 ms 79 ms te0-1-0-7.369.mag21.par01.atlas.cogentco.com [1
9.6.161.29]
8 53 ms 54 ms * prs-b2-link.telia.net [213.248.86.169]
9 53 ms 53 ms 53 ms prs-bb1-link.telia.net [213.155.135.194]
10 52 ms * 52 ms prs-b8-link.telia.net [213.155.131.3]
11 53 ms 53 ms 53 ms a156.vi5g5.akafms.net [213.248.111.149]
French Moderator
20881 cr points
Send Message: Send PM GB Post
M
Offline
Posted 11/10/13
Bonsoir,

Ton serveur semble être situé en France, mais j'obtiens pour ma part de moins bonnes performances qu'avec 81.52.201.166. En prenant un peu de risques, j'émettrais presque la supposition que c'est mauvais signe quand le trafic passe par Cogent (même si historiquement, c'est plus avec Orange/OpenTransit qu'il y avait des problèmes).

Souhaites-tu essayer l'astuce du fichier hosts ? Elle semble avoir amélioré la situation de certains utilisateurs.


Mizuti42 wrote:
—————————————————————————
Petite expérience, pour ceux qui n'ont pas peur de bidouiller et qui savent ce qu'ils font :

Vous pouvez essayer d'ajouter la ligne suivante dans votre fichier hosts, puis de recharger la page de votre navigateur :

81.52.201.166 cp150757.edgefcs.net


Cela devrait forcer l'utilisation d'un serveur français (parisien).

Pour savoir à quel serveur vous êtes connectés pendant que vous lisez une vidéo sur Crunchyroll, vous pouvez taper la commande suivante dans une console : netstat -n | findstr /C:":1935"

Encore une fois : si vous ne savez pas ce que vous faites, ne tentez pas l'expérience. Si vous la tentez et que la lecture de vidéos ne fonctionne plus, supprimez simplement la ligne en question du fichier hosts. Dans tous les cas, ce n'est pas une solution officielle de Crunchyroll, simplement une petite astuce qui peut permettre de contourner les problèmes de peering et de donner des pistes pour la suite.
—————————————————————————


Bonne soirée.
23039 cr points
Send Message: Send PM GB Post
Online
Posted 11/11/13
Bonjour, oui merci je testerai la prochaine fois que je rencontre les saccades, ce matin pas de soucis (même serveur).

20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/12/13
J'ai regardé l'épisode 6 de "Je n'ai pas pu devenir un héros..." avec l'aplication PS3 à 18h20 et à part 3 ou 4 micro-lags (de moins de 2 secondes) pendant les 3 premières minutes de l'épisode, je n'ai pas eu de problème.
20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/17/13
J'ai de nouveau des problèmes de lag sur ma ps3, tv panasonic
Pas de pb sur l'appli android

Détermination de l'itinéraire vers a156.vi5g5.akafms.net [213.248.111.149]
avec un maximum de 30 sauts :

1 25 ms 14 ms 15 ms 10.22.0.1
2 15 ms 10 ms 11 ms sta1rj-ae2.100.numericable.net [80.236.6.34]
3 17 ms 8 ms 11 ms ip-206.net-80-236-0.static.numericable.fr [80.23
6.0.206]
4 6 ms 7 ms 8 ms ip-201.net-80-236-0.static.numericable.fr [80.23
6.0.201]
5 15 ms 32 ms 25 ms 172.19.129.90
6 27 ms 27 ms 25 ms prs-b2-link.telia.net [62.115.33.81]
7 34 ms 39 ms 37 ms prs-bb2-link.telia.net [213.155.135.38]
8 33 ms 37 ms 36 ms prs-b8-link.telia.net [213.155.131.17]
9 40 ms 38 ms 36 ms 213-248-111-149.customer.teliacarrier.com [213.2
48.111.149]

Itinéraire déterminé.
20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/18/13 , edited 11/18/13
J'ai réessayé hier soir vers 21h30 (sur ma ps3), et je n'ai eu des lags que pendant l'opening et le ending de walkure romanze 7.
20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/18/13
Je viens de faire des tests.
Avec l'application de ma tv panasonic, avec ma ps3 j'ai des lags. Aussi en wi-fi qu'en connexion filaire.
Avec le pc, en 1080, je n'ai aucun lag que ce soit en wi-fi ou en filaire.
Ma copine a regardé des épisodes en début d'après-midi avec l'application sur la tv et elle n'a eu aucun lag. Les lags sont apparus vers 16h.
D'où peuvent provenir ces lags ? Les vidéos ne sont pas sur les mêmes serveurs ?
French Moderator
20881 cr points
Send Message: Send PM GB Post
M
Offline
Posted 11/18/13 , edited 11/18/13
Bonsoir leoloden,

Il est effectivement possible que ta télévision, ta PS3 et ton PC utilisent des serveurs différents — en fonction de la réponse qu'ils ont reçue de Crunchyroll lors du chargement de chaque vidéo, laquelle peut rester un certain temps dans leur cache DNS respectif, et ainsi de suite. On peut forcer l'association d'un nom de domaine et d'une adresse IP sur PC grâce au fichier hosts, mais je doute que l'équivalent soit possible sur une télévision ou une PS3.

Si tu utilises LaBox de Numéricable, il est peut-être possible de bidouiller la configuration DNS pour forcer la résolution de certains noms d'hôte (ici : cp150757.edgefcs.net -> 81.52.201.166) afin d'améliorer les performances, mais ce n'est pas sûr du tout...

Difficile de trouver une solution miracle pour l'instant... Quoi qu'il en soit, vos retours nous intéressent toujours, et nous vous gardons informés des évolutions à ce niveau. Nous sommes toujours en discussion avec les équipes américaines, et une nouvelle réunion est prévue cette semaine pour discuter, entre autres, de ce souci. Nous comprenons parfaitement votre frustration à ce sujet.

Bonne soirée.
20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/19/13
Merci pour votre réponse rapide.
Je n'ai pas LaBox mais un ancien modem. Je vais voir ce que je peux bidouiller dessus. Si j'ai du nouveau, je vous tiens au courant.
23039 cr points
Send Message: Send PM GB Post
Online
Posted 11/19/13
Bonsoir, de nouveau du lag pour moi à partir de 19h10 (avant ca allait) j'ai modifié le fichier host comme indiqué pour tester je suis bien sur l'autre serveur mais aucune différence pour ma part.
Bonne soirée
Moderator
35368 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 11/19/13

leoloden wrote:

Merci pour votre réponse rapide.
Je n'ai pas LaBox mais un ancien modem. Je vais voir ce que je peux bidouiller dessus. Si j'ai du nouveau, je vous tiens au courant.


Le modèle plus ancien : LaSavat ? ( )


L'abus d'émoticônes est dangereux pour la santé.
20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/20/13
Hier soir, vers 21h30, j'ai pu regardé 2 épisodes sur ma ps3 sans lag.
20077 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/23/13 , edited 11/23/13
Bonjour,
Comme j'ai eu des saccades hier soir sur le pc connecté en filaire.
J'étais connecté à l'adresse 213.248.111.149.
J'ai modifié le fichier host en rajoutant la ligne 81.52.201.166 cp150757.edgefcs.net.
J'ai fermé mon navigateur puis relancé crunchyroll, ça n'a pas arrêté les saccades.
First  Prev  1  2  3  4  5  6  7  Next  Last
You must be logged in to post.