WEEKEND TICKETS GOING FAST!

PRICES GO UP AT THE GATE

PURCHASE TICKET
First  Prev  1  2  Next  Last
Post Reply Manga App crashes on login?
_Rand_ 
33023 cr points
Send Message: Send PM GB Post
Offline
Posted 10/30/13 , edited 10/30/13
Guess this is more of a bug report than a request for help, but the Manga App is all sorts of messed up. First of all, it wouldn't take my (correct) password. On a hunch I figured it wasn't parsing my 20 character password correctly so I changed it to a 12 character one, and now the app just crashes every time I try to log in.

I'm not sure if its related to characters in the password/length or not, but I'd prefer to find out if this is a widespread issue before I change passwords and have to re-login all devices again.
Posted 10/30/13
hmm.. interesting. I'll link Bjaker and see what he can do.
Bjaker 
59765 cr points
Send Message: Send PM GB Post
37 / M / San Francisco
Offline
Posted 10/30/13


My guess on this is because you're an Anime Member.

Only Manga and All-Access Members are able to use the Manga apps right now.

I'll test this tomorrow when I'm at work.

Best,
-Baker
_Rand_ 
33023 cr points
Send Message: Send PM GB Post
Offline
Posted 10/30/13
I was thinking the same, but to be frank, crashing is a TERRIBLE error message ;).

It should either tell you you need a subscription to use it, or only allow access to all free chapters rather than the few in the "tour" when logged in. That said, not accepting my longer password is just plain broken.
23026 cr points
Send Message: Send PM GB Post
F / The States
Offline
Posted 10/31/13
I'm having the same problem on my 5C. I just upgraded from an anime membership to all-access membership yesterday, so I think it would work by now.
Posted 10/31/13 , edited 10/31/13

Bjaker wrote:



My guess on this is because you're an Anime Member.

Only Manga and All-Access Members are able to use the Manga apps right now.

I'll test this tomorrow when I'm at work.

Best,
-Baker


I upgraded to all access and I have the same problem as the OP. I've tried it on my current iOS 7.0.2 device and an older one running 6.1.3 with the same issue.
36005 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 10/31/13
Same thing here it must be the app because I can log in from a web browser .
Bjaker 
59765 cr points
Send Message: Send PM GB Post
37 / M / San Francisco
Offline
Posted 11/1/13


Just tested this and on an account that only has Anime it gave a pop up saying that I needed a Manga or All-Access Membership.
Checking with the engineers on this.
Bjaker 
59765 cr points
Send Message: Send PM GB Post
37 / M / San Francisco
Offline
Posted 11/1/13


I'm not having issues logging in on my All-Access Account.
Can you please walk me through exactly what happens starting from clicking on the icon to open the app?
Posted 11/1/13 , edited 11/1/13

Bjaker wrote:



I'm not having issues logging in on my All-Access Account.
Can you please walk me through exactly what happens starting from clicking on the icon to open the app?


In my case the app launches just fine. It will offer the tutorial or a button to skip it and login. However when I enter my user name and password and hit login the app the just closes (a hard crash) and reopening it just starts the process over. I've triple checked my password and tried my user name and email both with the same result. I've given up on it though and went back to anime only subscription, I might try again when there are more titles and the bugs have been worked out.

I just tried logging in now that I am back to an anime membership and it still crashes when I try to login. It doesn't seem to matter what network I use.

Also the iPad I tried it on is less than 5 months old and current gen when I bought it with retina display along with cellar and wifi if that makes any difference.
23026 cr points
Send Message: Send PM GB Post
F / The States
Offline
Posted 11/1/13

Bjaker wrote:



I'm not having issues logging in on my All-Access Account.
Can you please walk me through exactly what happens starting from clicking on the icon to open the app?


I open the app, enter my email (or username, crashes either way), enter my password, hit login or go on my keyboard, and the app closes. I open it back up to the same screen. I can take the tour, read the previews, and if I enter the wrong email or password, it informs me its incorrect. I use the same info to log in to the main site and the anime iOS app with no problems.

23026 cr points
Send Message: Send PM GB Post
F / The States
Offline
Posted 11/1/13

phogan wrote:


Bjaker wrote:



I'm not having issues logging in on my All-Access Account.
Can you please walk me through exactly what happens starting from clicking on the icon to open the app?


In my case the app launches just fine. It will offer the tutorial or a button to skip it and login. However when I enter my user name and password and hit login the app the just closes (a hard crash) and reopening it just starts the process over. I've triple checked my password and tried my user name and email both with the same result. I've given up on it though and went back to anime only subscription, I might try again when there are more titles and the bugs have been worked out.


phogan just explained it to the t. I have the same exact thing happen to me.

Bjaker 
59765 cr points
Send Message: Send PM GB Post
37 / M / San Francisco
Offline
Posted 11/1/13


Thanks guys! I have the iOS engineers looking into this.

Best,
-B
_Rand_ 
33023 cr points
Send Message: Send PM GB Post
Offline
Posted 11/1/13 , edited 11/1/13
I got bored, and decided to play around with passwords, and seem to have found the issue.

The login procedure cannot parse certain special characters, and using either < or > in my password will crash it 100% of the time, there may or may not be other characters that crash it, I really don't want to go though hundreds of special characters (I'm a user after all, not a tester) and there is also a issue with password length, although that might be because of special characters as well.

Also: I apologize if my changing my password a dozen or so times gave your systems fits
23026 cr points
Send Message: Send PM GB Post
F / The States
Offline
Posted 11/1/13 , edited 11/1/13

_Rand_ wrote:

I got bored, and decided to play around with passwords, and seem to have found the issue.

The login procedure cannot parse certain special characters, and using either < or > in my password will crash it 100% of the time, there may or may not be other characters that crash it, I really don't want to go though hundreds of special characters (I'm a user after all, not a tester) and there is also a issue with password length, although that might be because of special characters as well.

Also: I apologize if my changing my password a dozen or so times gave your systems fits :D


Interesting. I also use a special character in my password as well. I really don't want to change it but I might as well until they get the bugs fixed. Thanks for the info.

Update: I just removed the special character only from my password, and guess what? Works without a problem. Can't believe it was something so simple.
First  Prev  1  2  Next  Last
You must be logged in to post.