Post Reply Can't Preview Profile.
Posted 11/4/13 , edited 11/4/13
(I checked and couldn't find this issue or similar anywhere so I am making this thread)

I am editing my profile, and I find myself unable to "preview profile" I click the button, and nothing. I've restarted my browser (twice) and opened the edit profile at least a dozen different times, but still nothing. Is this something that's happened before, or...?

And also, I understand the 5000 character limit for it, and usually it says my About Me is too long around 4800 characters (which I don't mind) but lately it has been telling me 4200 is too much?
33453 cr points
Send Message: Send PM GB Post
M / ミシガン
Offline
Posted 11/4/13

darknessofthemoonlight wrote: I am editing my profile, and I find myself unable to "preview profile" I click the button, and nothing. I've restarted my browser (twice) and opened the edit profile at least a dozen different times, but still nothing. Is this something that's happened before, or...?
Are u using Internet Explorer? If so, try hitting F12 and changing the document mode to IE9 standards.
Posted 11/4/13
No, I refuse to use IE. I use Chrome, and anything else goes slowly on this comp (it's a slower one, granted, but it runs fast normally).
33453 cr points
Send Message: Send PM GB Post
M / ミシガン
Offline
Posted 11/4/13

darknessofthemoonlight wrote: No, I refuse to use IE. I use Chrome, and anything else goes slowly on this comp (it's a slower one, granted, but it runs fast normally).
This might seem too simple, but since u mentioned having a slower computer... But have u tried restarting your PC? I know some older PCs can act funny sometimes, and a simple restart can sometimes fix that.

Also, if worse comes to worst, u could possibly try resetting Chrome's browser settings to default, or possibly uninstalling, and re-installing the Chrome program.

Anyway, I tried using Chrome myself and I didn't seem to have any problems "previewing." I know there's been some quirky stuff with IE (the older versions anyway), but I haven't heard of any problems with Chrome similar to what u are currently having.
Posted 11/4/13
Hmm... I'll see if it fixes tomorrow (I turn it off nightly), but yeah, that word limit has been acting funky too. I mean, I don't mind the 4800. Sure it cuts me short sometimes, but 200 characters isn't TOO bad... but nearly 1000? dude... T_T

Ahahaha, I am bad luck. For about two years I had the -1, -2 or even -3 for inbox, ghost notifications, everything. I think all the bugs just float to me! I'm a bug whisperer! *lmao*
Queen of Support
starry 
60833 cr points
Send Message: Send PM GB Post
Offline
Posted 11/4/13

darknessofthemoonlight wrote:

Hmm... I'll see if it fixes tomorrow (I turn it off nightly), but yeah, that word limit has been acting funky too. I mean, I don't mind the 4800. Sure it cuts me short sometimes, but 200 characters isn't TOO bad... but nearly 1000? dude... T_T

Ahahaha, I am bad luck. For about two years I had the -1, -2 or even -3 for inbox, ghost notifications, everything. I think all the bugs just float to me! I'm a bug whisperer! *lmao*


Can you try clearing your browser's cookies and cache?
And I just ran a fix on your account. Your inbox and notification should be correct now.
Posted 11/4/13
Wooooooot Danke! I need it done every few months apparently, ahaha. and I think I'll try that I did just clear it this morning, maybe it didn't go through properly? ._.
You must be logged in to post.