Post Reply Black video - Nothing plays
23146 cr points
Send Message: Send PM GB Post
33 / F
Offline
Posted 11/7/13 , edited 11/7/13
So I watched about 10minutes of Vividred Operation episode 2 and then decided I wanted to watch something less "Cute" so I started browsing the catalog and then tried to watch a different episode of a random anime and now nothing works. I just get a black screen with nothing on every video I load. It doesnt load any images or play anything and switching resolutions doesnt help, it just stays on a black screen. Everything else plays fine, such as youtube. netflix, etc... just not CR and I think I might know why, but just for clarification I'll post the steps Ive taken to try to fix it.

I tried the following things:
1. Loaded video in two different browsers (Chrome, Explorer, same issue)
2. reinstalled flash and updated it
3. restarted my PC
4. Cleared cache on both browsers, checked again and nothing
5. I checked the video playback problem section and tried pinging the CR server. My ping test times out all 4 times (here is my issue)
6. Changed DNS to Google Public DNS - Still nothing
7. (Since I'm on a military base in Japan and some stuff wont work without a VPN, I tried using the VPN we have to use for watching Netflix, which Ive never needed before to watch CR, but I figured what the heck... - That didn't work either so I turned it off again)

I'm at a loss here as to what is causing the issue... or did CR's servers just go down?
23146 cr points
Send Message: Send PM GB Post
33 / F
Offline
Posted 11/7/13 , edited 11/7/13


This is what I get everytime I try to do a ping or tracert on crunchyroll's server. I keep getting timed out at some random IP 172.3.16.1.

Update; Checked the PS3 app, works just fine... but Web-based cant load a thing.
Bjaker 
62765 cr points
Send Message: Send PM GB Post
37 / M / San Francisco
Offline
Posted 11/8/13


Can you reach out to us via email for assistance? Please send all this info over using the 'Contact Us' link.
78 cr points
Send Message: Send PM GB Post
18 / F
Offline
Posted 1/4/14
Normally,I had the same problem but with just ONE show on Inu X Boku SS and I was on episode 12,the ad came up,nothing else after the ad.Just black and blank video.No sounds.Nothing.I even contacted crunchyroll...I tried again after the email came up,NOTHING.I'm not exactly sure if you can just FIX the problem..I think you CAN'T.
106585 cr points
Send Message: Send PM GB Post
57 / M / U.S.A. (mid-south)
Offline
Posted 1/4/14 , edited 1/4/14

SuperAnimeFan123 wrote:

Normally,I had the same problem but with just ONE show on Inu X Boku SS and I was on episode 12,the ad came up,nothing else after the ad.Just black and blank video.No sounds.Nothing.I even contacted crunchyroll...I tried again after the email came up,NOTHING.I'm not exactly sure if you can just FIX the problem..I think you CAN'T.

One workaround would be to grab a 48 hour guest pass and watch that episode ad-free. There is a dedicated thread for that:
http://www.crunchyroll.com/forumtopic-803801/the-official-guest-pass-thread

If you are viewing on a PC and not a device, you could also try a different browser that has a different Flash installation. (Chrome uses its own Flash installation, as does IE on Windows 8, but even on older versions of Windows, Firefox and IE would use different Flash plug-ins).

You must be logged in to post.