Post Reply Fullscreen Problems :(
20014 cr points
Send Message: Send PM GB Post
Offline
Posted 11/16/13 , edited 11/16/13
Hello, Yesterday the full screen for any anime would be working perfectly. Today I logged on and as soon as I clicked an anime, The player won't go to full screen, it instead becomes a little box at the left corner of the screen. I have restarted, Checked for viruses, You name it...but its not working. I thought it might be my video card so I went to another anime site (www.theanimenetwork.com) and the full screen and high quality works perfectly fine there....So I was wondering, Is it my connection or is their updates going on? Please reply, I really enjoy this site and I want to keep being a member.
The Wise Wizard
99875 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Online
Posted 11/16/13

ThornKavelt wrote:

Hello, Yesterday the full screen for any anime would be working perfectly. Today I logged on and as soon as I clicked an anime, The player won't go to full screen, it instead becomes a little box at the left corner of the screen. I have restarted, Checked for viruses, You name it...but its not working. I thought it might be my video card so I went to another anime site (www.theanimenetwork.com) and the full screen and high quality works perfectly fine there....So I was wondering, Is it my connection or is their updates going on? Please reply, I really enjoy this site and I want to keep being a member.

I noticed I was prompted to update Flash (for Firefox) when I started my PC this morning, so I though perhaps the issue might be tied for that.

I can report that I had no problems with going to full screen on a video here at CR.

If you are running Windows, you may want to try running System Restore and selecting a restore point from yesterday or earlier.

If you are running a Mac with a Retina Display, this is a known issue. The current workaround is to enable subtitle smoothing.

Dragon
58342 cr points
Send Message: Send PM GB Post
37 / M
Online
Posted 11/16/13 , edited 11/16/13

Hi,

Could you provide a bit more information? What OS & browser are you using? Also, what show? I'm trying to replicate your issue as exactly as I can.

My bad, sorry, I'm so used to removing illegal links, I jumped the gun. Restored your link.

-Makoto
32010 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 11/16/13
Hi,

I am also having this problem on my Surface 2 (Runs 8.1). Using IE 11.

I did not have this problem a few days ago,

Any more information on this?

Patch Tuesday was this week so they may have put something out the impacted the full screen support...
20014 cr points
Send Message: Send PM GB Post
Offline
Posted 11/16/13 , edited 11/16/13
Im using Windows 8, My Browser is internet explorer and its every show :(...sadly
20014 cr points
Send Message: Send PM GB Post
Offline
Posted 11/16/13
OMGGG!!! THANK YOU SOOOOO MUCHHHH!!! I just did a system restore and its working perfectlyyy! thank you thank you :D
31005 cr points
Send Message: Send PM GB Post
25
Offline
Posted 11/17/13
Surface Pro 2 here with IE 11 here and I got the exact symptoms that started after the Nov. Tuesday patch T_T
16025 cr points
Send Message: Send PM GB Post
29 / F / NJ
Offline
Posted 12/26/13
Same thing is happening to me to....I'm on surface 2
16025 cr points
Send Message: Send PM GB Post
29 / F / NJ
Offline
Posted 12/29/13
Still no fix???
16025 cr points
Send Message: Send PM GB Post
29 / F / NJ
Offline
Posted 1/21/14
I don't know if anyone looks at this post anymore but I found away to make it full screen. First you have to open it, and then choose the but next to auto reply and it opens it in its own window and then from there you can make it full screen, its kind of a pain but at least you get full screen!!
You must be logged in to post.