Post Reply Upload Profile Photo sometimes refuses to upload photos
34430 cr points
Send Message: Send PM GB Post
M / Earth
Offline
Posted 11/25/13 , edited 11/25/13
I've encountered this issue several times now. For some reason the upload photo option just hangs, even with properly formatted photos that are well below the 200x200 3mb cap. It just hangs at the "Crop a box region in your photo." screen.
Like this, till the end of time:


Also, I'm sure you're already aware of this but this site has some kind of special hatred for gifs with transparency and ones that aren't perfectly square (the cropping tool on the site does horrible things to them).

26413 cr points
Send Message: Send PM GB Post
25 / M / West-Central Florida
Offline
Posted 11/25/13
The 3MB limit is inaccurate, which frustrates some people. The actual limit is about 900kb. However, the 200x200 limit seems to be ignored. Your GIF only has to be under 900kb from my experiences.

As for your other point, I've made a group in which you can post any GIFs that give you that issue and I'll fix them for you if you don't know how/want to. If you're interested at all, it's right here.
34430 cr points
Send Message: Send PM GB Post
M / Earth
Offline
Posted 11/25/13 , edited 11/27/13


Thanks, The 2nd part was in general, I know how to fix my own gifs now, I just find it a bit annoying that people have to fix them to begin with when they display fine everywhere else.

So, I'm thinking they should at least change the text to reflect the actual size limits.
104117 cr points
Send Message: Send PM GB Post
25 / M / This Dying World
Online
Posted 11/27/13
the transparency problem didn't occur back in the day, just fyi.

34430 cr points
Send Message: Send PM GB Post
M / Earth
Offline
Posted 11/27/13

AnimeKami wrote:

the transparency problem didn't occur back in the day, just fyi.



I wonder what changed to cause that to happen.
104117 cr points
Send Message: Send PM GB Post
25 / M / This Dying World
Online
Posted 11/27/13

RogueIV wrote:


AnimeKami wrote:

the transparency problem didn't occur back in the day, just fyi.



I wonder what changed to cause that to happen.


My hiatus on this site during the 2010 and 2011 (i did look at pulse, a news letter thing (?), now removed), anyways...

my best guess is the update to the coding for the website, security reason, one can wonder. all I do know is gifs back then didn't have any issues.

It may have been a change in the avatar ruling from "free range" to 200 x 200. this might not be the case since this was pretty recent.
You must be logged in to post.