Post Reply Wagatsuma pages not loading for chapter 71.
22010 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 11/26/13
Apparently the first two pages for Wagatsuma aren't loading now.

Two weeks in a row where pages aren't loading. This getting ridiculous. If they don't fix it by next week, I think I'm going to cancel. Especially with the half-assed reply I got last week. Why pay if I'm not actually getting a product?
33453 cr points
Send Message: Send PM GB Post
M / ミシガン
Offline
Posted 11/26/13 , edited 11/26/13

PatiusMehaffius wrote: Apparently the first two pages for Wagatsuma aren't loading now.

Not sure how it was last week, but this week's (Chapter 71) seemed ok to me. I read it right when it came out at 4pm PST (and I checked it again just now after seeing your post and it still seems ok). Sometimes that 1st page is supposed to be blank just like in Chapter 68, 69, etc..
Nalum 
30039 cr points
Send Message: Send PM GB Post
31 / M / Ireland
Offline
Posted 11/28/13
I have this issue with this same chapter. The first two pages are showing the loading icon even after the rest of it has loaded. Has been like that since it was released.

I've cleared the cache, force closed, cleared all data and even reinstalled and still have this issue.
33453 cr points
Send Message: Send PM GB Post
M / ミシガン
Offline
Posted 11/28/13

Nalum wrote: I've cleared the cache, force closed, cleared all data and even reinstalled and still have this issue.

When u say re-installed, do u mean the flash player or your browser? If u haven't done the flash player, that might be your next step.

Anyway, I just tried loading the 1st 2 pages again, this time with Firefox, Chrome and IE, and I didn't have any issues.
Nalum 
30039 cr points
Send Message: Send PM GB Post
31 / M / Ireland
Offline
Posted 11/28/13
Sorry I'm talking about the android app. Didn't realise this was about the browsers.
33453 cr points
Send Message: Send PM GB Post
M / ミシガン
Offline
Posted 11/29/13 , edited 11/29/13

Nalum wrote: Sorry I'm talking about the android app. Didn't realise this was about the browsers.
Actually, it's very possible that the OP was talking about the Android... hopefully, he'll clarify on that.

But if u don't get any help by the time u read this, I'd suggest sending a message about this to Customer Support thru the "Contact Us" link located at the bottom of any CR web page. It would be good to supply them with info, too, that they're looking for, which can be found here: http://www.crunchyroll.com/forumtopic-806767/whats-going-on-with-android
22010 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 12/9/13
It was on both. It happened with Yamada the week before with the final 2 pages as well.

And Suikojay was wrong, the pages weren't just "blank" pages.

I'll give them some slack because it's a new service, but this is not a good start. The app has bugs, the pages don't load on a somewhat regular basis. Still, if it continues to be a problem, the service won't be worth it.

And the customer service people won't be of much help. You'll get an issue and they'll ask for a screenshot of the issue. Only, the app disables screenshots, so you can't do that.
Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 12/11/13


Sorry about that!
As you mentioned, it's still a new product. Processes are being smoothed out across the board.
You must be logged in to post.