First  Prev  1  2  Next  Last
Samsung App Issues
5035 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 10/17/14
I started having this "loading" issue yesterday and not even switching my DNS to 8.8.8.8 or 8.8.4.4 fixes the problem.
9030 cr points
Send Message: Send PM GB Post
32 / M
Online
Posted 10/26/14 , edited 10/26/14
What the hell is wrong with this app?

The Simulcasts tab only has like 15 shows, but the website shows there should be twice as many. Even Argevollen disappeared from here, least time I checked it's still running. And finding them among all shows is a pain, loading over a 100 titles in Alphabetical is straining my old UE55D7000 much more.

But even worse are those without subtitles. Tokyo ESP still doesn't have a single line. And it has spread to Twintail and Vanadis. Now I have to pirate shows I'm supposed to be streaming.
58682 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 10/26/14

scineram wrote:

What the hell is wrong with this app?

The Simulcasts tab only has like 15 shows, but the website shows there should be twice as many. Even Argevollen disappeared from here, least time I checked it's still running. And finding them among all shows is a pain, loading over a 100 titles in Alphabetical is straining my old UE55D7000 much more.

But even worse are those without subtitles. Tokyo ESP still doesn't have a single line. And it has spread to Twintail and Vanadis. Now I have to pirate shows I'm supposed to be streaming.


I suspect that just like the /video/anime/updated page, there is a limit on how many items are displayed in the tab.

Does the Samsung app have the /queue, and are you able to add shows to that for quicker access?
43662 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 10/26/14

scineram wrote:
What the hell is wrong with this app?

The Simulcasts tab only has like 15 shows, but the website shows there should be twice as many. Even Argevollen disappeared from here, least time I checked it's still running. And finding them among all shows is a pain, loading over a 100 titles in Alphabetical is straining my old UE55D7000 much more.

But even worse are those without subtitles. Tokyo ESP still doesn't have a single line. And it has spread to Twintail and Vanadis. Now I have to pirate shows I'm supposed to be streaming.

Where are you located? None of those three shows are available in the US on CR, they are Funi titles here, so I suspect that they do not have english subs on CR...

Try going to the /acct/?action=video settings page and set the default language to something else to see what happens...
27014 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 11/18/14 , edited 11/18/14
FIXED.

So apparently CR doesn't work with a Canadian DNS. I will try to be as simple as I can for my fix.

First:
Go into your Samsung TV settings and find your network settings (mine was a F-type series so it was under network --> network status --> IP config)

http://help.unotelly.com/support/solutions/articles/31574-setting-up-unodns-on-your-samsung-tv-and-blu-ray-player

This website provides a short tutorial

Second:
Enter manual DNS
I used https://quickstart3.unotelly.com/global-servers unotelly servers for the closest DNS server.

Third:
Change location on your Samsung TV
https://support.unlocator.com/customer/portal/articles/1244175-how-to-change-region-on-a-samsung-smart-tv
This site provides a guide on how you can get into those settings

Fourth:
Restart your TV.
If you had Canadian Netflix, this will turn into US Netflix and you will gain access to Hulu as well =]

Fifth:
Install Crunchyroll and it should work!

Any issues I will try to help =]
This solved my issue.. spent 30 minutes figuring this out lol
17 cr points
Send Message: Send PM GB Post
Offline
Posted 12/31/14
I am having this exact issue where i can access my queue and the entire CR interface on my Smart Hub app but watching any videos will just give me a black screen where it's paused and the progress bar is at 50% without the duration.

I can still watch it via Chromecast but i bought a Smart TV so that i don't need to do this! Netflix works without a hitch. I have a UN55H6350.

Weird thing is this problem only started after the DDoS attack. Anyone else have this problem or can any CR support rep chime in? I've logged a support ticket already and am waiting for a response.
10046 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 1/1/15 , edited 1/2/15

Eisenhorne0 wrote:

I am having this exact issue where i can access my queue and the entire CR interface on my Smart Hub app but watching any videos will just give me a black screen where it's paused and the progress bar is at 50% without the duration.

I can still watch it via Chromecast but i bought a Smart TV so that i don't need to do this! Netflix works without a hitch. I have a UN55H6350.

Weird thing is this problem only started after the DDoS attack. Anyone else have this problem or can any CR support rep chime in? I've logged a support ticket already and am waiting for a response.


^ I Have the same problem.

Restarting smart Hub Doesn't fix the issue.
Updating the Software Version Doesn't fix the issue.
Changing DNS/ using a manual DNS Doesn't fix the issue
Reinstalling / Loging off the app Doesn't fix the issue.

- Update 1/2/2015: Service is back at normal, Apparently it was a server side issue.
Seavo 
5006 cr points
Send Message: Send PM GB Post
Offline
Posted 1/2/15

Eisenhorne0 wrote:

I am having this exact issue where i can access my queue and the entire CR interface on my Smart Hub app but watching any videos will just give me a black screen where it's paused and the progress bar is at 50% without the duration.

I can still watch it via Chromecast but i bought a Smart TV so that i don't need to do this! Netflix works without a hitch. I have a UN55H6350.

Weird thing is this problem only started after the DDoS attack. Anyone else have this problem or can any CR support rep chime in? I've logged a support ticket already and am waiting for a response.


Same here. I get a blank screen if I play an episode or sometimes a streaming connection issue message. CR works on my PS4, smartphone and computer but not on SmartHub.
6009 cr points
Send Message: Send PM GB Post
Offline
Posted 1/2/15
started happening to me today but only when i want to watch bleach. other animes seem to run fine.
9018 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
I have a Samsung smart tv, the crunchyroll app does not work properly, I have a premium account. I can Log in and browse, but i cant watch any new episodes on it and i keep getting either a black screen or error messages saying there is connectivity isues... why do even bother paying for this service if I cant watch it from where I intended to watch it from?
13036 cr points
Send Message: Send PM GB Post
Offline
Posted 1/5/15
Started happening to me as well.

The playback time is --:/-- and the video is loaded halfway and just stays like that
17 cr points
Send Message: Send PM GB Post
Offline
Posted 1/5/15
It is super frustrating that we are not getting official updates on the situation. Why am I paying for something I cannot use?
First  Prev  1  2  Next  Last
You must be logged in to post.