Post Reply Bug report
646 cr points
Send Message: Send PM GB Post
30 / M / Canada
Offline
Posted 12/20/13
as a free member i haven't so much as thought about this site in months and months not just because i was sick of the ads but 2 ads in a row that sometimes made everything break, but i thought the ad system was fixed and they worked out and any glitches have been cleared out. wrong.
when i was watching "my mental choices" within the first 30 seconds the ad plays, it's about a minute long but has youtube's 5 second click here to skip button but the video was all stretched out and i was denied access to skipping it. it made me immediately lose interest in the show i was watching.
Posted 12/20/13
$7 or Ad Block Plus will fix that.
646 cr points
Send Message: Send PM GB Post
30 / M / Canada
Offline
Posted 12/20/13
i tried watching a show that has no ads but it had frameskip going or something or it's like they could only show a little bit at a time and the audio could only play a second at a time. very hard to watch.
Posted 12/20/13 , edited 12/20/13

Mrbigstick wrote:

i tried watching a show that has no ads but it had frameskip going or something or it's like they could only show a little bit at a time and the audio could only play a second at a time. very hard to watch.


That sounds like a bandwidth issue, do you have the problem with other streaming sites?
18022 cr points
Send Message: Send PM GB Post
26 / M / scotland
Offline
Posted 11/13/14 , edited 11/13/14


tried to get on with just crunchyroll.com as url and avast is going mental i took a screen shot of what i got the darker box in the middle is avasts page
didnt know were to put this kind of post ... but avast is saying this is [MAL] i was able to get on through
http://www.crunchyroll.co.uk/sword-art-online ....

is it only me thats getting this??
am guessing its not a common thing since i cant see anyone else talking about it ... unless am just looking wrong
1mirg 
62904 cr points
Send Message: Send PM GB Post
24 / M / United States of...
Offline
Posted 11/13/14 , edited 11/14/14

casual-master wrote: avast is saying this is [MAL] i was able to get on through

remove Avast, then install Webroot or something else and your problem should be fixed. I did some digging and the same IP "107.191.108.68:22222" and the same "false flagging" problem can be found on other sites like reddit which can be seen Here. It's not crunchyroll that is the issue. Your pc is infected, Get webroot or something else to remove it and your problem should be fixed,
You must be logged in to post.