Post Reply Video very slow and skipping
28037 cr points
Send Message: Send PM GB Post
43 / F
Offline
Posted 12/30/13
Sorry if there is a post like this already; I tried to search, but couldn't find one that is recent.
Anyway, for the past month, every time I watch Crunchy Roll (anime) on my computer, every single episode is very slow and skips and sometimes it would take up to 3 hours to watch just one 24 min episode and I have to constantly reload/refresh the browser, which is getting on my nerves a bit. At first I thought it was my computer or connection, but I tried Hulu, NetFlix, YouTube, all are working fine. I tried watching on my iPad mini and it works perfectly fine. Any idea why? As a matter of fact, I'm watching "Folktales from Japan" right now on the computer and it is stuck in the middle of the episode....Arrgggg!!!
43664 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 12/30/13

purelica wrote:Sorry if there is a post like this already; I tried to search, but couldn't find one that is recent.
Anyway, for the past month, every time I watch Crunchy Roll (anime) on my computer, every single episode is very slow and skips and sometimes it would take up to 3 hours to watch just one 24 min episode and I have to constantly reload/refresh the browser, which is getting on my nerves a bit. At first I thought it was my computer or connection, but I tried Hulu, NetFlix, YouTube, all are working fine. I tried watching on my iPad mini and it works perfectly fine. Any idea why? As a matter of fact, I'm watching "Folktales from Japan" right now on the computer and it is stuck in the middle of the episode....Arrgggg!!!
Yes, there is a big thread on this. Some users are affected, others aren't. Some can be fixed with router settings, or switching to wired instead of being wireless, some can't. Anyway, rather than getting into it here, have a glance at this thread:

/forumtopic-824679/lag-freezing-stuttering-etc
28037 cr points
Send Message: Send PM GB Post
43 / F
Offline
Posted 12/31/13
Thank you, asharka, for pointing me to the right post. It's my connection after all and all is well and working now.
Happy New Year!!
You must be logged in to post.