Post Reply Video not loading
5 cr points
Send Message: Send PM GB Post
Offline
Posted 2/6/14
Hello.
Resonantly videos on crunchy-roll will not load, the ads for the video will play and then it will just stop at the video, and the video location is left at [url=http://puu.sh/6MQMt.png]--:-- / --:--. I dont think this is a problem on my end because I can browse and use other websites and watch other videos on youtube or netflix.

Thanks Ceede
14403 cr points
Send Message: Send PM GB Post
F / Meow
Offline
Posted 2/6/14
Ah, I'm having a similar problem where the video isn't loading at all anymore.

Was watching The Knight in the Area, and got to episode 10 and all of a sudden just a black screen. Tried reloading the video, dropping from 1080p to 720p or lower usually works, but then I'm down to SD and still nothing.

Tried youtube, and video plays fine so.... ?
11036 cr points
Send Message: Send PM GB Post
31 / M / Seattle, Washington
Offline
Posted 2/6/14
same. getting just a black screen. my internet is just fine. did a ping test on chrunchyroll and the pings were in the 15-16ms kinda high. was looking forward to watching Z/X but will try tomorrow i guess.
20 cr points
Send Message: Send PM GB Post
Offline
Posted 2/6/14
I'm having a similar problem. After the ads, the video will not load. But if I refreshing the page several times I can can finally get the video to load.. but then there are no ads at all. I don't have premium nor am I running the trial so I know that shouldn't be the case. Lol.
But doing this for every episode is a bit of a pain.. =/
10018 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 2/7/14
I'm having the same issue, doesn't fix itself no matter how many times I refresh.
50012 cr points
Send Message: Send PM GB Post
36 / F
Offline
Posted 2/8/14
Mine just all together stops playing. Wouldn't have an issue... if I wasn't paying for the service.
10018 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 2/12/14
I managed to fix it, coming back to show what I did incase anyone has a similar issue.

A long time ago, I had issues where my streams would freeze, and I ended up fixing it by making a change to my "hosts" file, which manually directed my traffic to a different Crunchyroll server. It seems something happened recently, maybe the IP to that server changed, because once I removed that line from my hosts file, Crunchyroll loaded perfectly. It's unlikely, but if you made the same change and are now experiencing the issue, that's why!

Some more info on the hosts file: http://en.wikipedia.org/wiki/Hosts_(file)
30005 cr points
Send Message: Send PM GB Post
Offline
Posted 2/12/14
What I have is it not working on any of my devices. Xbox 360, Apple TV, iPad, and iPhones. Will not connect to server or play videos. And I am a premium member. If that helps.
You must be logged in to post.