First  Prev  1  2  Next  Last
Post Reply Crunchyroll Website lag is a nightmare
1585 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/7/14
The stuttering and freezing videos isn't even the worst.

It takes me anywhere from 1-3 minutes to navigate inbetween pages. It used to be fast when I signed up a month ago. In the past week or so this has been getting worse.

Please fix this.
28685 cr points
Send Message: Send PM GB Post
22 / M / United States
Offline
Posted 2/7/14 , edited 2/7/14

essex1 wrote:

The stuttering and freezing videos isn't even the worst.

It takes me anywhere from 1-3 minutes to navigate inbetween pages. It used to be fast when I signed up a month ago. In the past week or so this has been getting worse.

Please fix this.


I can understand the stuttering/freezing (since this has been an ongoing issue, even for me), but the navigation taking a long time "might" be on your side or your ISP's. I haven't ever had any problems navigating the CR website. Takes really 1-3 seconds to load up a page. Try doing a speed and ping test from these two websites

www.speedtest.net

www.pingtest.net

1585 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/7/14
Thanks.

99% of the other websites I normally visit take a second to load. Crunchyroll may not like my ISP then (or vice versa.) Using Verizon in Southern California.

It's been such a pain checking out the news section and reading forums.
28685 cr points
Send Message: Send PM GB Post
22 / M / United States
Offline
Posted 2/7/14 , edited 2/7/14

essex1 wrote:

Thanks.

99% of the other websites I normally visit take a second to load. Crunchyroll may not like my ISP then (or vice versa.) Using Verizon in Southern California.

It's been such a pain checking out the news section and reading forums.


Ah, yeah. There has been reports about California and certain ISP's not being too friendly to CR. I myself live in WA and I'm on Comcast. You're welcome by the way.
24020 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 2/7/14 , edited 2/7/14
Thank god I'm not the only one having this problem then.

I'm also on Verizon, but I'm clear across the country in Virginia, and the site is loading at abominable speeds (several minutes to fully load the front page, for example. The fact that I can even post right now and have things load within 30 seconds is a vast improvement over how its been as of late). I haven't even bothered to watch anything in the past week or two since I can barely even load the front page.

edit: And like essex1, every other site I visit loads A-OK, its just CR that chugs like a train through molasses.

edit 2: seem to actually have a bout of speed for once...time to try and squeeze in KLK.
1585 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/7/14 , edited 2/7/14

Arakiba wrote:

Thank god I'm not the only one having this problem then.

I'm also on Verizon, but I'm clear across the country in Virginia, and the site is loading at abominable speeds (several minutes to fully load the front page, for example. The fact that I can even post right now and have things load within 30 seconds is a vast improvement over how its been as of late). I haven't even bothered to watch anything in the past week or two since I can barely even load the front page.

edit: And like essex1, every other site I visit loads A-OK, its just CR that chugs like a train through molasses.

edit 2: seem to actually have a bout of speed for once...time to try and squeeze in KLK.


Lol me too. Suddenly, I'm able to move about the site pretty fast again. It's weird since it happened right after I made this thread. Someone at CR must have seen my thread and flipped a switch

Starting Magical Warfare right now.
1585 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/7/14 , edited 2/7/14
Lag is back in full force!
22337 cr points
Send Message: Send PM GB Post
25 / M / In the Dark Realm...
Offline
Posted 2/7/14
Off topic but, is it true crunchyroll removed the option to be able to put embeded music on your profile?
23029 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 2/11/14
Ooohh me too!! I'm having the same problem and not only with the PC but with the app too, Verizon ISP as well... That is really weird..
1585 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/12/14
I wonder if we'll see a pattern of selfie admitted Verizon users who have problems with CR most soon
71056 cr points
Send Message: Send PM GB Post
27 / M / USA
Offline
Posted 2/16/14 , edited 2/16/14
I'm also a Verizon user (PA) and navigating the website/forums has been a pain for about 2 weeks now.

Videos seem to play fine though once the page actually loads (which can take several minutes and/or several tries).

I'm not experiencing these problems anywhere else but here.
One Punch Mod
85923 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 2/17/14

Darkxangel12 wrote:

Off topic but, is it true crunchyroll removed the option to be able to put embeded music on your profile?

For the benefit of others browsing this thread, here's a link to the answer you received when you asked this in a separate topic:

http://www.crunchyroll.com/forumtopic-838511/is-it-still-possible-to-put-embed-music-onto-your-profile#45717671
20039 cr points
Send Message: Send PM GB Post
33 / M
Online
Posted 2/17/14 , edited 2/17/14
Also a Verizon FiOS customer here, I've been suspecting them of doing this for some time as I can use CR fine at other locations that are supposed to be far worse than my home setup. This past week I've seen pages go from taking 10 seconds to load, such as just the freaking homepage, to over 30 seconds sometimes much longer and today it's even worse with pages consistently being closer to a minute. Though I've not had any timeouts yet.

I have a VPN, connected it up, and now CR navigates like "normal" which is generally 3-5 seconds per page, disconnect and it's back to insanity. As good of a confirmation that Verizon is doing something to CR. I might buy a cheap router that keeps an always on VPN connection so that my Roku and other devices can have a fair chance to use the internet. Verizon has already shown they won't do a damned thing about this, probably expect CR to pay them for giving content to their customers. I'll be ditching Verizon asap.
3716 cr points
Send Message: Send PM GB Post
Offline
Posted 2/17/14 , edited 2/17/14
I'm in Germany, a member, and can't view fluent video even with 480p!!!!

Tried yesterday in the evening (in USA must be around midday - maybe a lot of traffic). But also today, Monday, evening (in USA people should be at school or work), very laggy with 480p. More than that completely impossible. Just tested with a video in youtube in full HD and runs without any problem. Have a 100 mb/s internet connection.

Please fix or I'll definitely cancel my membership soon, this is very annoying!

Edit: With 480p unwatchable, not just "laggy".
71032 cr points
Send Message: Send PM GB Post
19 / M / Maryland
Offline
Posted 2/18/14
My DL is something like 17 Mbps, not the best, but good enough to expect to be able to watch an episode in 480 without lag and stuttering. It's also taking ages for the forums to load.

All other sites are working normally, so I don't know what's up
First  Prev  1  2  Next  Last
You must be logged in to post.