Post Reply Wall posting glitch on friend's wall
22337 cr points
Send Message: Send PM GB Post
25 / M / In the Dark Realm...
Offline
Posted 2/10/14 , edited 2/10/14
So, I tried posting on my friend's wall on cr, but for some reason, after typing something in the "comments" box, I clicked on "post comment", but it just stuck there at "posting" and it didn't post. I think there might be a glitch.

Now a message box shows up all of a sudden and says, "there was a service error while trying to process your request". Any help would be appreciated.
Posted 2/10/14

Darkxangel12 wrote:

So, I tried posting on my friend's wall on cr, but for some reason, after typing something in the "comments" box, I clicked on "post comment", but it just stuck there at "posting" and it didn't post. I think there might be a glitch.

Now a message box shows up all of a sudden and says, "there was a service error while trying to process your request". Any help would be appreciated.


I have this too!!! And also, I can't change my status message. It's beginning to annoy me D: And it's not on my friend's wall. This is all on my wall @_____@
22337 cr points
Send Message: Send PM GB Post
25 / M / In the Dark Realm...
Offline
Posted 2/10/14

CandyPopShop wrote:


Darkxangel12 wrote:

So, I tried posting on my friend's wall on cr, but for some reason, after typing something in the "comments" box, I clicked on "post comment", but it just stuck there at "posting" and it didn't post. I think there might be a glitch.

Now a message box shows up all of a sudden and says, "there was a service error while trying to process your request". Any help would be appreciated.


I have this too!!! And also, I can't change my status message. It's beginning to annoy me D: And it's not on my friend's wall. This is all on my wall @_____@


This is definately a glitch. Just a few minutes ago, I was still able to post on my friend's wall.
Posted 2/10/14 , edited 2/10/14

CandyPopShop wrote:


Darkxangel12 wrote:

So, I tried posting on my friend's wall on cr, but for some reason, after typing something in the "comments" box, I clicked on "post comment", but it just stuck there at "posting" and it didn't post. I think there might be a glitch.

Now a message box shows up all of a sudden and says, "there was a service error while trying to process your request". Any help would be appreciated.


I have this too!!! And also, I can't change my status message. It's beginning to annoy me D: And it's not on my friend's wall. This is all on my wall @_____@


i tried to send you a PM but couldn't either lol... anyway im going to sleep for now, will send you a message when this glitch is dead


edit: OMG... all my messages appear on your wall, ROFL... the same ones multiple times... sorry
Posted 2/10/14 , edited 2/10/14

GayAsianBoy wrote:

i tried to send you a PM but couldn't either lol... anyway im going to sleep for now, will send you a message when this glitch is dead


IKR!!! And cya man :)) Good night~ A(You sleep early!)


Darkxangel12 wrote:

This is definately a glitch. Just a few minutes ago, I was still able to post on my friend's wall.


Exactly how I feel -.-

22337 cr points
Send Message: Send PM GB Post
25 / M / In the Dark Realm...
Offline
Posted 2/10/14 , edited 2/10/14

GayAsianBoy wrote:

i tried to send you a PM but couldn't either lol... anyway im going to sleep for now, will send you a message when this glitch is dead


edit: OMG... all my messages appear on your wall, ROFL... the same ones multiple times... sorry


I just tried to post on my friend's wall again, and its working now.
Posted 2/10/14 , edited 2/10/14

Darkxangel12 wrote:

I just tried to post on my friend's wall again, and its working now.


For my inbox messages, they reappear and disappear atm. Isn't that creepy? It's like an internet ghost or something... o-o
22337 cr points
Send Message: Send PM GB Post
25 / M / In the Dark Realm...
Offline
Posted 2/10/14 , edited 2/10/14

CandyPopShop wrote:
For my inbox messages, they reappear and disappear atm. Isn't that creepy? It's like an internet ghost or something... o-o


Ya, that is creepy.

The glitch is back just now.

You must be logged in to post.