Post Reply ads aren't working
7 cr points
Send Message: Send PM GB Post
36 / F
Offline
Posted 3/6/14
hi! i was watching 'gargantia on the verdurous planet' and whenever there was an in-vid ad i would only get a black screen for ~20 seconds, with a flash in the middle (as if a new ad was loading but was also black). sometimes i would get a glimpse of the ad title and a "you can skip this ad in x seconds" box, but i would only see it at the beginning and only for a moment.

do you still get my ad revenue? if not, how can i fix this? thanks!

items of note (maybe):
i am canadian
i have ad blocker plus installed, but it's disabled for crunchyroll
i am not a subscriber
i'm using a macbook air with Mac OS X Lion 10.7.5
The Wise Wizard
100931 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 3/6/14

dyingplatypus wrote:

i have ad blocker plus installed, but it's disabled for crunchyroll

The video ads may be served by a third party service, just as the static ads are.

7 cr points
Send Message: Send PM GB Post
36 / F
Offline
Posted 3/6/14 , edited 3/6/14
But the static ads work! It's just the video ads that don't. Are you saying it's because I have the extension on my computer? Because crunchyroll is on my whitelist.

Maybe it's just that specific anime? Does that happen? I'm a total n00b here.
58670 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 3/6/14

dyingplatypus wrote:

But the static ads work! It's just the video ads that don't. Are you saying it's because I have the extension on my computer? Because crunchyroll is on my whitelist.

Maybe it's just that specific anime? Does that happen? I'm a total n00b here.


Try disabling the extension completely and seeing if that lets ads through. If that happens, you'll also have to whitelist the video ad server to let them through.
The Wise Wizard
100931 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 3/7/14

dyingplatypus wrote:

But the static ads work! It's just the video ads that don't. Are you saying it's because I have the extension on my computer? Because crunchyroll is on my whitelist.

Maybe it's just that specific anime? Does that happen? I'm a total n00b here.

AFAIK, the static ads are primarily if not entirely served via adtech.us. Do you have that domain in your whitelist?

As per the suggestion above, if you temporarily disable Adblock and it resolves the issue, then you can confirm it is indeed blocking the video ads and focus you investigation on finding out why. If that doesn't resolve the issue, then you could rule out modifying your whitelist as solution.

I've never used Adblock, but I do use NoScript, which blocks scripting except where specifically whitelisted. It has a "temporarily allow all this page" feature. If Adblock has a similar feature, you could likely use that to test as opposed to temporarily disabling it entirely.

7 cr points
Send Message: Send PM GB Post
36 / F
Offline
Posted 3/7/14
It resolved itself! I went back this morning and checked out the videos again to establish a baseline for my fiddling, but the ads worked without my having to do anything. So I guess it might have been a specific third party that was being blocked. Or maybe it was a bug. But thank you for your help!
26 cr points
Send Message: Send PM GB Post
F
Offline
Posted 9/16/15 , edited 9/16/15
I have been having the same problem and I don't have an add blocker on my computer. Right now I am just hoping that its a problem with the web site and that the adds will be back tomorrow or in a few days.

Also at this time I don't have a premium account.
7 cr points
Send Message: Send PM GB Post
21 / F
Offline
Posted 9/19/15
Is this problem resolved now? It's pretty annoying to not be able watching in fair way. I care about it and I'm waiting for the end of this issue.
You must be logged in to post.