Post Reply Video ending in the middle of episode
HimJL 
2100 cr points
Send Message: Send PM GB Post
23 / M / East Lansing, Mic...
Offline
Posted 3/22/14
I was trying to watch Log Horizon episode 21, but the video automatically ends at 8:15ish. It will not play past that point, rather, it skips to the next episode. I tried turning off Autoplay. I tried changing the resolution. I tried logging out and logging back in. And I tried exiting out of my web browser (Google Chrome) then opening it back up and going back in, but none of these helped. I also tried skipping forward a few seconds in the video in order to skip a possible glitch but that didn't work either. I've never had this problem before and my computer has handled 13 other episodes on Crunchyroll in the last 24 hours, most in 1080p, so I don't think it is my computer's fault or an internet connection problem. Please help! Thank you!
SeanEW 
2075 cr points
Send Message: Send PM GB Post
Offline
Posted 3/22/14
It happened to me a few times for episodes of Gintama and others; I found I just had to reload the page each time (after a little trial and error), but some things I tried first didn't work the same for each, so it might be several problems with the same result.
19011 cr points
Send Message: Send PM GB Post
Offline
Posted 3/27/14
Be sure to report the issue using the "Video playback problems?" link below the video.

I've also experienced this same behavior and it's been reported by users in other threads as well.
2196 cr points
Send Message: Send PM GB Post
Offline
Posted 3/27/14 , edited 3/27/14
Happened for the last few videos of Strike the Blood for me. Had to refresh a good few times. Unfortunate to hear it is a recurring issue.
33311 cr points
Send Message: Send PM GB Post
31
Offline
Posted 7/19/14
I'm facing the exact same issue with Log Horizon as well. Among other anime hosted here on Crunchyroll. Not impressed.
zwi
8384 cr points
Send Message: Send PM GB Post
29 / M / Wichita, KS
Offline
Posted 7/19/14 , edited 7/19/14
I use a browser called Pale Moon, it's a build based on Firefox and never had these sorts of issues since switching.
You must be logged in to post.