Post Reply Player adding strips to the edge of videos
DRHILL 
25456 cr points
Send Message: Send PM GB Post
40 / M / New Zealand
Offline
Posted 5/7/14
Hi there, I've seen this a few times this week:



The edge strips can been seen on full screen as well (I can also see them on the 720p feed)
I've tried updating Flash and Firefox, no difference.
Is this a fault in the video feed?(was working OK last week.
Otter Modder
42360 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 5/7/14
Hi there, this is the same problem as in this thread. It is caused by the placeholder background image not being removed. I have passed it up to the engineers and they are working on fixing it, so hopefully it will be fixed soon. Luckily, it doesn't happen if you are in full screen (this might depend on your monitor aspect ratio) and it is limited to just the website's flash player.
Posted 5/8/14
am having the same problem
59304 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 5/8/14

beardfist wrote:

Hi there, this is the same problem as in this thread. It is caused by the placeholder background image not being removed. I have passed it up to the engineers and they are working on fixing it, so hopefully it will be fixed soon. Luckily, it doesn't happen if you are in full screen (this might depend on your monitor aspect ratio) and it is limited to just the website's flash player.


It does happen if you're playing a video in full screen 480p.

Otter Modder
42360 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 5/8/14
So it does, as well as in SD in full screen, but on the top and bottom. I guess I didn't look close enough at the other resolutions last night.
You must be logged in to post.