Post Reply Problems with The World Is still beautiful episode 7
19972 cr points
Send Message: Send PM GB Post
Offline
Posted 5/24/14
Is anyone else having a problem with episode 7? Once I get 14 minutes in (precisely 14:12 or something) the video stops and asks me if i want to replay the episode and gives me the usual drop down of other shows to watch. Anyone else havin this problem? I've tried to click past the point as well and it just won't load the video.
The Wise Wizard
100931 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 5/24/14

LightningChocobo wrote:

Is anyone else having a problem with episode 7? Once I get 14 minutes in (precisely 14:12 or something) the video stops and asks me if i want to replay the episode and gives me the usual drop down of other shows to watch. Anyone else havin this problem? I've tried to click past the point as well and it just won't load the video.

Do you have that issue if you select a different video resolution? (Assuming you are viewing via a web browser, and not on a device). If other resolutions work, then it needs to be reported as an encoding error for that specific resolution.

19972 cr points
Send Message: Send PM GB Post
Offline
Posted 5/24/14

TheAncientOne wrote:


LightningChocobo wrote:

Is anyone else having a problem with episode 7? Once I get 14 minutes in (precisely 14:12 or something) the video stops and asks me if i want to replay the episode and gives me the usual drop down of other shows to watch. Anyone else havin this problem? I've tried to click past the point as well and it just won't load the video.

Do you have that issue if you select a different video resolution? (Assuming you are viewing via a web browser, and not on a device). If other resolutions work, then it needs to be reported as an encoding error for that specific resolution.



I'll check! I didn't think of that, thank you. I was trying to watch at 720p so Ill try to switch. I'll post back here with what happens.
19972 cr points
Send Message: Send PM GB Post
Offline
Posted 5/24/14

TheAncientOne wrote:


LightningChocobo wrote:

Is anyone else having a problem with episode 7? Once I get 14 minutes in (precisely 14:12 or something) the video stops and asks me if i want to replay the episode and gives me the usual drop down of other shows to watch. Anyone else havin this problem? I've tried to click past the point as well and it just won't load the video.

Do you have that issue if you select a different video resolution? (Assuming you are viewing via a web browser, and not on a device). If other resolutions work, then it needs to be reported as an encoding error for that specific resolution.



NVM just checked, it works now! Thank you for the help though. I knew this would happen. I seriously re-load the page dozens of times for the video not to load right. Then I log out, shut down computer, and log back in to check again - problem keeps occurring. Now when I randomly check to see if working again, the video works lol .
You must be logged in to post.