Post Reply Unknown devices in devices tab.
8341 cr points
Send Message: Send PM GB Post
20 / M / 堺市
Offline
Posted 5/25/14 , edited 5/25/14
So I accidentally clicked on the devices tab in my settings,
but then I saw 3 Playstation 3 devices in the list. I don't even have one,
and I don't share my account. They ware last used and activated 2 weeks ago:
05/08/2014 - 2 Playstations
05/11/2014 - 1 Playstation

So does anyone else have this, can this be a bug or has somebody stolen my password and uses my account with 3 different devices?
15339 cr points
Send Message: Send PM GB Post
30 / M / North Carolina
Offline
Posted 5/25/14 , edited 5/25/14
I checked the devices tab, and it had two Android devices even though I only have one. The other one was last used the day it was activated, which was long before I even became a Premium Member. I think it was just a bug that registered the same device twice, but I went ahead and deactivated it.

Your thing sounds worse though, if you don't even have a PS3.
104399 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Online
Posted 5/25/14

36gianni36 wrote:

So does anyone else have this, can this be a bug or has somebody stolen my password and uses my account with 3 different devices?

I checked mine, no problem there.

The safe thing to do would be:

1. Check that CR has your proper e-mail address. (If someone accessed your account, they could have changed it).

2. Change your password.

3. Deactivate those extra devices.

If any of your friends or other acquaintances suddenly seem upset, you'll have a clue as to the culprit(s).

That said, if anyone were using those devices on your account, I would expect that would be reflected in your viewing history.

8341 cr points
Send Message: Send PM GB Post
20 / M / 堺市
Offline
Posted 5/25/14

TheAncientOne wrote:


36gianni36 wrote:

So does anyone else have this, can this be a bug or has somebody stolen my password and uses my account with 3 different devices?

I checked mine, no problem there.

The safe thing to do would be:

1. Check that CR has your proper e-mail address. (If someone accessed your account, they could have changed it).

2. Change your password.

3. Deactivate those extra devices.

If any of your friends or other acquaintances suddenly seem upset, you'll have a clue as to the culprit(s).

That said, if anyone were using those devices on your account, I would expect that would be reflected in your viewing history.



Nothing different happened in my viewing history. So I guess it's a CR bug then. I don't believe anyone I know stole my password.

Thanks
You must be logged in to post.