Post Reply Flash/Firefox/Chrome crash on a single video
310 cr points
Send Message: Send PM GB Post
24 / F / Virginia, US
Offline
Posted 6/1/14
I use firefox when watching crunchyroll so when "My Little Monster" episode 9 started to crash I just assumed it was because firefox was doing something dumb. In response, I reset my firefox and disabled hardware accelerator on flash like the Crunchyroll Video Help Guide recommended. I tried again but it's still crashing.

I got Chrome and tried again. It didn't work so I reset the chrome and disabled hardware accelerator on that too.

THEN, I tried a different video and everything was fine. It's only crashing for a single video. I would like to see this video...What do I do?
Otter Modder
42364 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 6/1/14
Does it crash at a specific time in the video?
310 cr points
Send Message: Send PM GB Post
24 / F / Virginia, US
Offline
Posted 6/1/14 , edited 6/1/14
It crashes at the very start of the video.


Edit:

However, I was watching that episode last night and it got cut off about half way through because my power went out. So it's possible that it's trying to start halfway through even though it's showing the loading bar at the start?
The Wise Wizard
99891 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 6/1/14

Dr-kon wrote:

However, I was watching that episode last night and it got cut off about half way through because my power went out. So it's possible that it's trying to start halfway through even though it's showing the loading bar at the start?

I assume you are viewing while logged in. If so, as you are a free user, try logging out and viewing the episode. That would accomplish much the same as clearing your viewing history so that the video would definitely start from the beginning again.

If that doesn't work, post back here.

310 cr points
Send Message: Send PM GB Post
24 / F / Virginia, US
Offline
Posted 6/1/14 , edited 6/1/14

TheAncientOne wrote:
I assume you are viewing while logged in. If so, as you are a free user, try logging out and viewing the episode. That would accomplish much the same as clearing your viewing history so that the video would definitely start from the beginning again.

If that doesn't work, post back here.



I logged out like you said and it started where it left off yesterday. Weird.

But everything is fixed now, thank you!
You must be logged in to post.