Post Reply Ads making me unable to repeat an episode
11 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 6/21/14
So all three ads would load with the recent anime that I just watched and missed the ending (I multitask) and then I would have an issue that the anime would load at the end and I cannot catch the loading bar with a touch-pad very well. Then it tries to load the next episode and I've been trying to get the first episode to start up instead. I go back and the same thing happens, having it load at the last second ending and switches to the next episode. It happens on anime like Mekakucity Actors and Kamigami no Asobi. Am I just supposed to wait? It's kind of ridiculous.
One Punch Mod
85792 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 6/21/14

GuardsmanVII wrote:

So all three ads would load with the recent anime that I just watched and missed the ending (I multitask) and then I would have an issue that the anime would load at the end and I cannot catch the loading bar with a touch-pad very well. Then it tries to load the next episode and I've been trying to get the first episode to start up instead. I go back and the same thing happens, having it load at the last second ending and switches to the next episode. It happens on anime like Mekakucity Actors and Kamigami no Asobi. Am I just supposed to wait? It's kind of ridiculous.


I don't think it's the ad per se causing the problem--just sounds like you aren't able to "rewind" fast enough to get to the point you want before it reaches the end when it "resumes" where you left off (I.e. The end).

What I suggest is that you turn off autoplay so it deoesn't advance to next.

Also, hitting "pause" the moment the video starts might give you enough time to swipe back. (Unless that's what you are trying to do and failing at due to touch pad)
11 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 6/21/14 , edited 6/21/14
The ads mixed with the auto-play makes it so you are unable to pause and press auto-play off. (Unless maybe you hover your mouse over where it should be) However, I went to another video and turned it off there. Thanks for the help. I'm new here so I thought auto-play was universally untouchable. (Being unable to turn it off via video and not existing on video)
You must be logged in to post.