Post Reply Video Dropping BAD tonight - July 1
22244 cr points
Send Message: Send PM GB Post
M / http://myanimelis...
Offline
Posted 7/1/14
The number of videos dropping mid-play have been atrocious tonight (7/1/2014). I have yet to make it through a single episode without having to return to a video because it stopped halfway through.

I've tried in the past to report these kinds of issues, but got tired of the "canned" responses about what i can do on "my end".

As the other streaming sites I frequent aren't having any issues, the problem is clearly on the CR side.

I've posted this here in hopes it will garner a little more attention as my luck with reporting problems via the link on the episode page have proven.. less than effective for me.
63290 cr points
Send Message: Send PM GB Post
23 / M / With Lucina
Offline
Posted 7/2/14
It seems to be happening with a lot of newly released episodes and on most video qualities. It will work for a few minutes on SD and 480p then drop. It won't work at all for 720p or 1080p.
Usually I have to wait maybe 15 minutes or up to a half hour for the video to work somewhat properly.
8015 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 7/2/14 , edited 7/2/14
so is there any work around? The same issue has been killing me these last few weeks
14403 cr points
Send Message: Send PM GB Post
F / Meow
Offline
Posted 7/2/14 , edited 7/2/14
I'm actually having the same problem, thing is I've never really had any problems watching before. This is really the first time that this has happened to me mid episode. I already did the routine checks first before I started posting of course.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 7/2/14
New member - I was hoping that this was just a temporary issue, it's incredibly annoying.

Thanks for posting.
63290 cr points
Send Message: Send PM GB Post
23 / M / With Lucina
Offline
Posted 7/3/14 , edited 7/3/14

idealspark wrote:

so is there any work around? The same issue has been killing me these last few weeks


All you can do is either wait for up to a half hour for it to fix itself or watch in SD because SD doesn't encounter the problem as much from what I've seen.
8015 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 7/3/14
okay thanks for the heads up
44 cr points
Send Message: Send PM GB Post
22 / M / This awesome fore...
Offline
Posted 7/4/14
I'm getting this problem too. Also I have no money so if SD has a price tag that's a no go for me. Any way to be really specific on my end; if I get to any commercial then BAMM shockwave flash falls apart. It's been bothering the heck out of me since it got to doing this on the last episode of a series I was watching.
10523 cr points
Send Message: Send PM GB Post
28 / M / Denver. CO
Offline
Posted 7/6/14
Having similar issues today and while it doesn't happen often this is definitely not the first time. When it does it will make watching the current show IMPOSSIBLE. It will play for a 1 or 2 min and then out of no where the "End video recommendation screen" pops up instantly disabling it. If autoplay is up it will instead start the next video. Reloading the video will allow it to progress a little further than before but without fail will happen again. This is for lack of a better word garbage can someone please get this resolved! Tyvm
23049 cr points
Send Message: Send PM GB Post
Offline
Posted 7/6/14
Had this happen today for both Akame ga Kill! and Monthly Girls' Nozaki-kun. Both episodes just froze around the 10:30 mark in 720p. I reloaded to start where I left off and about 2 minutes later on both shows it just up and went to the end of show recommendations screen. After a 3rd restart I was able to finish each show.

This is the first time I've ever encountered this problem and I've been a member for over a year and a half.
You must be logged in to post.