Post Reply Episodes Cut Off A Few Minutes In
7007 cr points
Send Message: Send PM GB Post
Offline
Posted 7/2/14
Looked for a solution and couldn't find one, so hopefully you guys can help.

I've been having an issue where newly released episodes have been streaming just fine, but then cutting off when they reach the 5 or 6 minute mark. It first happened a couple weeks ago with an episode of YowaPedal. Just now it happened with the first episode of Free! season 2.

I have an all-access membership so that shouldn't be an issue. Like I said, they're streaming just fine up to a point, and then they just stop. Even the video player reads like the episodes are only 6 minutes long, and it happens on both PC and PS3.

Any suggestions?
The Wise Wizard
99889 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 7/2/14

begleiter wrote:

Even the video player reads like the episodes are only 6 minutes long, and it happens on both PC and PS3.

To clarify, are you saying that when the time indicator comes up, it reads like "x:xx/6:00"?

If so, you may want to take a screen shot of that and forward to customer service via the "Contact Us" link (available at the bottom of any page).

It is odd that this would affect both the PC and PS3, as those streams are served from different CDNs, and don't use the same player platform.

7007 cr points
Send Message: Send PM GB Post
Offline
Posted 7/2/14
Yeah, that's what I meant exactly. I'll send a screencap next time it happens.
215159 cr points
Send Message: Send PM GB Post
27 / M / Anime World
Online
Posted 7/2/14
Happened to me for a few times before. I just refreshing a few times, sometimes between 480P and 720P and it resolves.
The Wise Wizard
99889 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 7/2/14

begleiter wrote:

Yeah, that's what I meant exactly. I'll send a screencap next time it happens.

FWIW, I tried the latest episode of Yowapeda and it showed the correct time (23:37, as I recall).

7007 cr points
Send Message: Send PM GB Post
Offline
Posted 7/2/14
Yeah, the episode that was giving me issues back then isn't anymore. Like stark said, it goes away after a while (which doesn't fix the issue of me being impatient and wanting to watch now, but I guess I'll just have to learn that part the hard way).
58666 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 7/2/14
6 minutes? That sounds about as long as the free user preview for premium only episodes, but I haven't had to see that for a long time.

You're an all-access member, but only have 7 CR Points. I wonder if there's something wonky with your account, if you're still seeing it under premium. If it happens again, make sure you're logged in, and maybe send a message to customer support through the /contact form to see if they can follow up.
You must be logged in to post.