Post Reply IOS app not working
38003 cr points
Send Message: Send PM GB Post
M / California
Offline
Posted 7/8/14
Since update its been slow and stops to cue alot. Have not had this issue in a very long time. Rebooted, turned wifi on and off. Deleted the App and reinstalled it.

Get Error Illegal start of token[<]


IOS Ver 7.1.2.(11D257)

Ipad MC916L/A
eac003 
63022 cr points
Send Message: Send PM GB Post
28 / F / USA
Offline
Posted 2/9/15
Me too
66022 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 2/9/15 , edited 2/9/15
I also have the same error

Correction. I am having issues with my android devices as well as my ipad
40147 cr points
Send Message: Send PM GB Post
32 / M / Santee, CA
Offline
Posted 2/9/15
I'm having that problem on my PSVita as well, and now it seems video playback is not working on the site at all. Hope it doesn't take long to fix.
5007 cr points
Send Message: Send PM GB Post
Offline
Posted 2/9/15
Android app seems to be down as well
5005 cr points
Send Message: Send PM GB Post
Offline
Posted 2/9/15
Same
5 cr points
Send Message: Send PM GB Post
Offline
Posted 2/9/15
Illegal start of token issue.
iPad 7.1.2
16007 cr points
Send Message: Send PM GB Post
45 / F
Offline
Posted 2/9/15
same
4012 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 2/9/15
Googled this and it seems to happen when they do maintenance
5036 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 2/9/15
Must be doing maintenance on the apps unfortunately. I tried, Apple TV, PS4, iPad, Android and PC. Only one that works is PC browser streaming.
Der Zoodirektor
20619 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/10/15
I've been told that it was a temporary issue deriving from a brief downtime we had. Is it working again?
You must be logged in to post.