Post Reply On Commenting
56932 cr points
Send Message: Send PM GB Post
36 / M / Planet Sanno
Online
Posted 7/9/14
I have noticed that my first attempt to comment – in this case, on any given article in CR News – creates a pop-up stating that I do not have permission to do so. If I refresh the page, I can comment normally. Most peculiar. Is anybody else having a similar issue?
Posted 7/9/14 , edited 7/9/14

{



I HAVE THE SAME PROBLEM! ITS DRIVING ME NUTS! IT KEEPS SAYING "SORRY, AN ERROR OCCURRED WHILE PROCESSING YOUR REQUEST."

The Wise Wizard
99927 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 7/9/14

rcsatcrunchyroll wrote:

I have noticed that my first attempt to comment – in this case, on any given article in CR News – creates a pop-up stating that I do not have permission to do so. If I refresh the page, I can comment normally. Most peculiar. Is anybody else having a similar issue?

I didn't have the problem earlier today (when you posted your reply), but it happened just now. I didn't need to refresh the page, however. I only need to click the button again.

56932 cr points
Send Message: Send PM GB Post
36 / M / Planet Sanno
Online
Posted 7/10/14
Hmm. This issue seems to take different forms, then. If I click the button again, I get the pop-up again, hence the refresh. Will keep an eye on it to see if it keeps happening.
The Wise Wizard
99927 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 7/10/14

rcsatcrunchyroll wrote:

Hmm. This issue seems to take different forms, then. If I click the button again, I get the pop-up again, hence the refresh. Will keep an eye on it to see if it keeps happening.

On a news article earlier, I got the pop-up again on a second attempt, but instead of refreshing, I tried a third time and it was posted.

On my next comment after that, I got it a single time again.

You must be logged in to post.