Post Reply Blank Space Where Video Should Play
8186 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 7/26/14
Hello. I went up to page 24 of the forums looking for a solution to this problem. (I got tired of looking, so please forgive me if this is a repost.)

Whenever I try to view a video, there's just a blank space where the player should be.

This happens to every series in my queue, by the way.

Does anyone know how to fix it? I know CR is good about getting to these things as soon as there's a problem, so I decided to wait about four days before mentioning it. Looks like I'm the only one, though! It's Saturday, so I was kind of hoping to watch my Saturday morning "cartoons."

I'm not going to complain either way -- I get this stuff for free, after all!

~ Dets
Dragon
58342 cr points
Send Message: Send PM GB Post
37 / M
Online
Posted 7/26/14

That's no good! I'm not having that trouble, so it could be something local. Just to make sure I'm not overlapping steps, have you looked over http://www.crunchyroll.com/help?topic=video already?

If not, you might also want to try the Contact Us form. That will provide your browser and other details to the support staff, which will help out quite a bit.
The Wise Wizard
99891 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 7/26/14

detsayune wrote:

Whenever I try to view a video, there's just a blank space where the player should be.

Have you tried more than one web browser? If so, then the problem would either be in the files Flash stores or your OS. For the former, try this:
https://forums.adobe.com/message/4278569

If you would, report back whether that has any positive effect or not.

8186 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 7/26/14
Thank you, MakotoKamui and TheAncientOne! I went to the online site -- turns out, while I had the Adobe flash settings here on CR set to allow 100 KB of storage from sites, the settings panel on Adobe's site was set to 0, and the "Do not ask again" box was checked. I set it to 100KB and checked the box for third-party data storage.

Everything's working great, now!

8186 cr points
Send Message: Send PM GB Post
30 / F / The US. Why is th...
Offline
Posted 7/26/14
Thank you, MakotoKamui and TheAncientOne!

Thanks to your quick response, I can get back to my usual Saturday routine. You guys are great!
You must be logged in to post.