Post Reply RWBY - MIA?
15012 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 7/26/14
Hey-o!

I watched the first episode of season 2 last night, and when I went to watch it again today, my Roku is unable to pull anything up, for entire series no less. I checked the site, and the problem persists here as well.

What happened? Is this a technical glitch? When can I expect this to be back up?

Thanks!

15012 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 7/26/14
Er, it works apparently if you go through the launch calendar. Just not anything else, like my Roku. <.<
59752 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Offline
Posted 7/26/14

vortaine wrote:

Hey-o!

I watched the first episode of season 2 last night, and when I went to watch it again today, my Roku is unable to pull anything up, for entire series no less. I checked the site, and the problem persists here as well.

What happened? Is this a technical glitch? When can I expect this to be back up?


There's a similar thread in the Android sub-folder, so you're not the only one with this issue.
15012 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 7/26/14
Excellent! Well, not excellent, but hopefully it gets fixed soon ;3

106673 cr points
Send Message: Send PM GB Post
57 / M / U.S.A. (mid-south)
Online
Posted 7/26/14
It appears the problem is resolved now. The series shows up in the search and alphabetical listings, and no more 404 for the series page.
76154 cr points
Send Message: Send PM GB Post
56 / M / NE Ohio | Beijing
Offline
Posted 7/26/14

vortaine wrote: Er, it works apparently if you go through the launch calendar. Just not anything else, like my Roku. <.<

Technically the episode pages still worked ... the release calendar still worked, because it is an episode at a time.

But now we know how much of the stuff on Crunchyroll works off of the series page, including my Roku queue, because almost everything EXCEPT the launch page and searching for an episode in the search bar was hit when the series page got (temporarily) messed up.
You must be logged in to post.