Post Reply Can't Log in with IE
13358 cr points
Send Message: Send PM GB Post
31 / Crystal River, FL
Offline
Posted 8/5/14
So, as the title says I all of a sudden cannot log in to the site with my internet explorer. I have used IE since January with no issues, I've cleared ALL browsing history and deleted all the stored flash information. I can log in through chrome just fine, makes no sense. Any help would be appreciated.

Everything is current and up to date, I input my name and pass and it just takes me back to the homepage with the login button.
7100 cr points
Send Message: Send PM GB Post
34 / M / Austria
Offline
Posted 8/5/14
Hello there, are you using IE 11? Most sites don't even know that there is something like that. I get random issues all the time. Sometimes it helps me to add CR to the compatibility list (press the gear at the upper right, settings for compatibility view, add the page). My windows is German but I think you will find it.

I hope this helps ,

Sono
13358 cr points
Send Message: Send PM GB Post
31 / Crystal River, FL
Offline
Posted 8/5/14
Yes my IE is up to date, I also already added it to the compatibility list! Thank you though.
Dragon
58375 cr points
Send Message: Send PM GB Post
37 / M
Online
Posted 8/5/14

ShadowGearX wrote:

So, as the title says I all of a sudden cannot log in to the site with my internet explorer. I have used IE since January with no issues, I've cleared ALL browsing history and deleted all the stored flash information. I can log in through chrome just fine, makes no sense. Any help would be appreciated.

Everything is current and up to date, I input my name and pass and it just takes me back to the homepage with the login button.


Hmm.. I just logged in under IE 11.0.5, in the US, with no add ons or anything, and had no issues. If you're still having trouble, I'd honestly suggest using the Contact Us, that will provide all the useful details to Support, and they'll help you figure out what's going wrong, I hope!
Posted 8/6/14

ShadowGearX wrote:

So, as the title says I all of a sudden cannot log in to the site with my internet explorer. I have used IE since January with no issues, I've cleared ALL browsing history and deleted all the stored flash information. I can log in through chrome just fine, makes no sense. Any help would be appreciated.

Everything is current and up to date, I input my name and pass and it just takes me back to the homepage with the login button.


it really sounds like a cookie problem, even though you'd cleared everything.


While you wait for support to touch base with you, try googling ccleaner from Piriform, and see if it can help you.
You must be logged in to post.