Post Reply Dog and Scissors
6022 cr points
Send Message: Send PM GB Post
19 / M
Offline
Posted 8/8/14
So I just went through the trouble of trying to update my already updated flash player in an effort to try to get this episode working, mainly because it said shockwave flash was crashing or not responding. Then I went to SAO and the videos played perfectly. Is it just episode 9 that's having problems? Or is there something wrong on my end?
Dragon
58359 cr points
Send Message: Send PM GB Post
37 / M
Online
Posted 8/8/14

XCrYoGeNiCiMpX wrote:

So I just went through the trouble of trying to update my already updated flash player in an effort to try to get this episode working, mainly because it said shockwave flash was crashing or not responding. Then I went to SAO and the videos played perfectly. Is it just episode 9 that's having problems? Or is there something wrong on my end?


(Moved over to support for you)

Just to be sure, you're trying to play http://www.crunchyroll.com/dog-scissors/episode-9-there-is-no-smoke-without-dog-627929? I just tried it, and it seems to be running OK here.

Might want to double-check with http://www.crunchyroll.com/help?topic=video to make sure it's not something listed there, but you may have to use Contact Us so support can get more details about your OS, browser, and such to figure this out, unfortunately..
The Wise Wizard
100941 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 8/8/14

XCrYoGeNiCiMpX wrote:

So I just went through the trouble of trying to update my already updated flash player in an effort to try to get this episode working, mainly because it said shockwave flash was crashing or not responding. Then I went to SAO and the videos played perfectly. Is it just episode 9 that's having problems? Or is there something wrong on my end?

Things you can try:

1. Try a different resolution. For computer browsers, each resolution is a separate distinct file.

2. Try a different browser. Chrome doesn't use the same Flash installation as Firefox or IE.

3. Try clearing your Adobe Flash cache:
https://forums.adobe.com/message/4278569

6022 cr points
Send Message: Send PM GB Post
19 / M
Offline
Posted 8/8/14
I'll try to watch it somewhere else if it doesn't work. I'll try a different resolution, but I just found it really odd since I'm streaming Rail Wars perfectly fine. Oh, well. Thanks for the responses guys!
You must be logged in to post.