First  Prev  1  2  3  4  5  6  7  Next  Last
Post Reply New Roku app 2.0 fails to load episodes on Now TV box
7 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 8/15/14 , edited 8/21/14
The new roku app fails to load episodes on the Now TV box.

The first advert is shown successfully and then the feature episode loads quickly to 99%. It then halts there for a long time until the Now TV box restarts automatically.

Example episodes tested:
Naruto Shippuden episode 337
Hunter x Hunter episode 1
GTO episode 1

crunchyroll.com roku app version 2.0 Build 200090
Now TV version 5.5 Build 430
7014 cr points
Send Message: Send PM GB Post
22 / M / GB (United Kingdom)
Offline
Posted 8/15/14 , edited 3/22/15
Same for me! I'm on premium and when I load my queued videos, the loading starts in 33% and loads up to 99% and then just status there for a long time, or a message says 'Couldn't play video - please check your connection/account and try again.

Tried re-downloading the app and it still says the same thing.

Crunchyroll Roku app on NowTB box
5 cr points
Send Message: Send PM GB Post
Offline
Posted 8/15/14 , edited 8/21/14
I recently decided I'd love to watch anime on my tv and wanted to give the premium membership a try while using my roku device. Everything worked fine up until the video got stuck buffering at 99%. The account was linked fine and there were no updates needed or found by my roku device and everything seemed to be in working order. I've watched netflix fine on this device and can't determine if something is wrong with the update or roku or just streaming on roku in general.

It's now loading to 99% and then displaying the message "Couldn't Play Video" - "Please check your connection/account and try again". Roku is playing other videos fine and I did checked connection status and ran an update on the connection and everything checked out.
12016 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 8/15/14 , edited 8/21/14
The exact same thing is happening to me. The connection is excellent and my account is linked but every episode I try to play just loads to 99% and then says 'can't play video'.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 8/15/14
Just to confirm.

This is NOT on a Roku.

This is on a separate device called the Now TV Box?
7 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 8/15/14
The device is called a Now TV Box. It's manufactured by Roku for Sky in the UK. The following is my understanding of the situation, but I'm a new user and certainly no expert.

The Now TV Box is apparently a Roku LT rebadged and given different software to limit what Roku channels are offered by Sky in a cutdown version of the Roku store. Crunchyroll is one of the channels that is officially available on the Sky version of the store. I've no idea what licensing agreements exist between the three parties that may affect whether this is considered a Roku or not.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 8/15/14


Thank you!

I've got someone looking into this right now!
-B
5 cr points
Send Message: Send PM GB Post
Offline
Posted 8/15/14
Yep, same happening on my Now TV box. Shame, because the old app worked fine, and Crunchyroll isn't available on PS3 in Europe, so that's pretty much end of service unless this issue gets fixed.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 8/15/14


Can y'all please give me the serial number on your devices?

The Now TV box is a little weird, but we're working to correct this issue.

-B
17005 cr points
Send Message: Send PM GB Post
Offline
Posted 8/16/14
Exactly the same thing is happening to me. It loads 99% and then I get the message "can't play video". It has been working fine before the update.
7 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 8/16/14
@Bjaker - Serial number sent by PM.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 8/16/14

frankels999 wrote:

Exactly the same thing is happening to me. It loads 99% and then I get the message "can't play video". It has been working fine before the update.


Again, can I please have the serial # on your device?

Thanks,
-B
7005 cr points
Send Message: Send PM GB Post
Offline
Posted 8/16/14
I'm having the same problem on my roku streaming stick
7331 cr points
Send Message: Send PM GB Post
Offline
Posted 8/16/14
Glad I'm not the only one with the problem.

Was watching Aldnoah Zero yesterday morning before the app updated, now as soon as the video loads/buffers i just get 'Can't play video, check your account/connection and try again'

29014 cr points
Send Message: Send PM GB Post
Offline
Posted 8/16/14
Anybody's working yet? Dying to watch Cardfight! vanguard!
First  Prev  1  2  3  4  5  6  7  Next  Last
You must be logged in to post.