Post Reply Error page or video won't appear
26057 cr points
Send Message: Send PM GB Post
Offline
Posted 8/30/14 , edited 8/30/14


I get this error page when i choose most of the new animes that have upcoming episodes coming out. When I finally have access to the page and play the video, it will either stop the video and show an error page or stop loading and don't show the video at all. It started doing this just now.
58668 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 8/30/14

Doomsis1008 wrote:

I get this error page when i choose most of the new animes that have upcoming episodes coming out. When I finally have access to the page and play the video, it will either stop the video and show an error page or stop loading and don't show the video at all. It started doing this just now.


It looks to me like an error of some kind occurred...

There seems to be intermittent connectivity issues with CR tonight, both on the website, and through the various apps.

I'd also suggest upgrading from Windows XP, but I doubt that's directly related to the CR issues.
The Wise Wizard
99927 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 8/30/14
I've also noticed that on all the news articles I just checked a "Commenting is temporarily disabled on this page." message appears.
Posted 8/31/14
So, I'm not alone? I'm starting to worry about ol'CR.
7009 cr points
Send Message: Send PM GB Post
Offline
Posted 8/31/14
I'm having this issue as well. It doesn't show the video at all, though I can hear the sound. Is that the issue you're getting?
107 cr points
Send Message: Send PM GB Post
29 / M / Where?
Offline
Posted 9/1/14
I'm also having the problem when the video won't load (blank video; can't comment on audio since I'm deaf) when I tried to watch the Hanamaru Kindergarten episode 9 today. Right before this episode, I watched Himegoto episode 8 and it's working just fine, so I tried to watch Hanamaru Kindergarten episode 9 next and it suddenly stopped working.
1042 cr points
Send Message: Send PM GB Post
29 / F
Offline
Posted 9/1/14
I'm having a similar issue: some videos will work fine but others will show an error sating shockwave flash isn't responding... I suppose it could be a Chrome issue, but the thing that strikes me as strange is that other videos, even ones in the same series, will play with no issues at all.
25584 cr points
Send Message: Send PM GB Post
22 / M / Between Love and...
Offline
Posted 12/4/14
doomsis i highly suggest you update your OS, if you need something free for the time being i suggest yo crawl on over to Ubuntu.org. its a linux operating system and the best part is its free... now as far as your issue goes i was crawling to find an answer myself.
71040 cr points
Send Message: Send PM GB Post
30 / F
Offline
Posted 12/4/14
Same issue, windows pc.
Updated chrome, cleared cache.
Keep getting errors, and clicking on "show all simulcasts" locks up the entire page.
You must be logged in to post.