Post Reply CR not loading ANY video on Roku for me.
17735 cr points
Send Message: Send PM GB Post
55 / M /
Offline
Posted 9/6/14
Last night CR worked great (well as great as one can expect with the new app.) but today all I keep getting is
Can't Load Video: Check Connection/Account and try again.
I was given to understand that you could get this message when the coding for your device was not finished. But this is happening on videos that should have been encoded a long time ago. Please advise. Very FRUSTRATED.
17735 cr points
Send Message: Send PM GB Post
55 / M /
Offline
Posted 9/6/14
Okay just noticed my queue was empty too. What the fudge is going on?
58666 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 9/6/14

Gafennec wrote:

Okay just noticed my queue was empty too. What the fudge is going on?


Is your /Queue empty on the website, or just within the Roku app?
17735 cr points
Send Message: Send PM GB Post
55 / M /
Offline
Posted 9/6/14

eyeofpain wrote:


Gafennec wrote:

Okay just noticed my queue was empty too. What the fudge is going on?


Is your /Queue empty on the website, or just within the Roku app?


Just on Roku. And what I meant to say is the new current shows are not listed. The shows are listed, but just none of the current episodes are.
24017 cr points
Send Message: Send PM GB Post
Offline
Posted 9/6/14
I've just had problems with my Xbox 360 loading videos. The PS3 also struggled but I'm able to watch SAO II now.

Side note: even loading the site and forums was challenging. Something weird is going on with CR today, it seems.
17735 cr points
Send Message: Send PM GB Post
55 / M /
Offline
Posted 9/6/14

Gray_W0lf wrote:

I've just had problems with my Xbox 360 loading videos. The PS3 also struggled but I'm able to watch SAO II now.

Side note: even loading the site and forums was challenging. Something weird is going on with CR today, it seems.


Yeah . . it has to be on CR's side. I went got my lunch and came back and everything is working now. And I did NOTHING in the meantime. Oh well I'm just glad it is working.
24017 cr points
Send Message: Send PM GB Post
Offline
Posted 9/6/14
Funny. I tried to start Aldnoah Zero just now and received this error:

"Unable to access online features. Please check your network connection settings and try again."

Oh well.
49021 cr points
Send Message: Send PM GB Post
24
Offline
Posted 9/6/14 , edited 9/6/14
I started getting intermittent errors of this sort this morning. My queue then emptied itself after a couple episodes (Roku only) until I relinked my account. Now I can get any given series to play after at least one failed attempt, except SAOII E10. EVERY time I try to watch, it throws the error.

If I use my computer, it works fine. New Roku channel is garbage, isn't it.
You must be logged in to post.