First  Prev  1  2  3  Next  Last
Post Reply Watching Crunchyroll on Roku - 10 Seconds at a Time
12016 cr points
Send Message: Send PM GB Post
Offline
Posted 11/14/14
This issue is very frustrating. I hope it gets resolved soon.

It only seems to happen with certain episodes. Like Nobunaga Concerto Episode 1.
7117 cr points
Send Message: Send PM GB Post
25 / M / Indianapolis, IN
Offline
Posted 1/3/15 , edited 1/6/15
Is anyone else having this issue now? I can only watch it for a few minutes or seconds at a time before it stops working.
56020 cr points
Send Message: Send PM GB Post
M / Tucson
Offline
Posted 1/3/15
Same issue here. Anime and drama.
17012 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 1/3/15 , edited 1/6/15
can't watch anything. been unable to watch anything for a week or so. still no fix
14010 cr points
Send Message: Send PM GB Post
Offline
Posted 1/3/15 , edited 1/6/15
I am having the same issues and it is driving me mad!
40009 cr points
Send Message: Send PM GB Post
35 / M / Atlanta, Georgia
Offline
Posted 1/3/15
I have issues only with my Roku streaking also! It seems to work fine on my smart tv only :(

I have to constantly relaunch the anime I was watching ...quite annoying, so much so I stopped watching in my bedroom now and have to sit in the colder livingroom, blah.
40009 cr points
Send Message: Send PM GB Post
35 / M / Atlanta, Georgia
Offline
Posted 1/3/15

chibideb wrote:

We're having the same freezing issue with the Roku Streaming Stick. Plays for a while, then the video will freeze, but the audio will continue.


Right..that's what mine does!!
4007 cr points
Send Message: Send PM GB Post
Offline
Posted 1/3/15
Same issues, here. I've tried on my XBOX One, 360, PS3 and PS4. I've toggled resolution to SD, 720P and 1080P. All "next gen" devices are hard wired with CAT 5e, and the last gen devices are wireless with an AC router (Yes, I am aware that they negotiate down to their 802.11G speeds). My PC streams just fine (also wired), same with my tablet (browser), so (IMO) it is an issue with the APP encoding. I am with AT&T U-Verse, and have a connection of 40Meg down and 16 Meg up. To test my bandwidth, I streamed (successfully) the following: Amazon Prime on one system, Netflix on another, Hulu on a third, and Xbox Video on my One, all at the same time, with no issues, and all devices set to 1080P, all while watching the 10 hour loop of NyanCat on Youtube on my PC, and streaming movies (Guardians of the Galaxy in 1080P) through my local network to my tablet. After no noticeable issues 30 minutes in (I had to bounce between rooms), I shut down all devices on my network EXCEPT for my Xbox One, and the Crunchy Roll app was still having issues with stalling every few seconds. I am able to stream shows via IE, Chrome, Opera, and Firefox with no "buffering" issues. I have tested with episodes that are added via "simulcast" link (CROSS ANGE, Celestial Method, and Parasyte), and shows that have multiple seasons (Bleach, One Piece, and Fairy Tail).

CR Team: Do you know if this is being researched? I am willing to provide any logs requested to assist with this. The app on the PS3 and PS4 have always had the occasional episode that stuttered, but I have never seen it so consistent.
38825 cr points
Send Message: Send PM GB Post
F / Urban South
Offline
Posted 1/5/15
Ugh, me too! This happened for the recent SAO season right after they updated the app, and then I didn't have a problem for months. Now CR is unwatchable on either of my Roku (that I've been using for years), at any time of day. Earlier in the week I could go 7 minutes before it desynchronized; now I have about 17 seconds.
suznee 
53048 cr points
Send Message: Send PM GB Post
58 / F / Central Point, Or...
Offline
Posted 2/8/15
This is the only thread I can find that is about the same as what I experienced last night. I was watching Mushi-Shi and got through 20 minutes of episode 7 and all of a sudden it just stopped. It would not start again, and I went through rebooting modem/router Roku, trying Netflix and Amazon which were fine and when I went back to Roku - Crunchyroll the channel guide loads but none of the programs. Then it would load and play for a minute and stop again, but it wouldn't load up for another 2 minutes then it would play for a 10 seconds or so and stop again. I went through rebooting everything a couple times and even removed the ap from my account and Roku and still did not fix it.

I have not had any issues till last night with this. I have Charter cable, and 60 Mbps, 30 with my WiFi, and no issues with anything else. If I get another email telling me to put OpenDNS on my system I am going to scream because I already use OpenDNS. Last time they sent me a note telling me to put it on my system and then when I wrote telling them I had I never even got a reply back. They use to be very good at answering the emails sent in even if it was "We are Looking into it" but lately I am wondering if I have wasted my money with an upgraded membership. I am thinking hard about not renewing come March.

First  Prev  1  2  3  Next  Last
You must be logged in to post.