Post Reply I think the video preferences is broken.
30236 cr points
Send Message: Send PM GB Post
It doesn't matter.
Offline
Posted 9/20/14
I've set it to the minimum but the video auto plays in the highest settings.
42650 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 9/20/14

Sir_jamesalot wrote:

I've set it to the minimum but the video auto plays in the highest settings.


In the browser player? Sometimes the first change doesn't stick. You have to set it to something else, like 480 first, then change that to the setting you actually wanted.

That detting doesn't (or at least hasn't in the past) affected any of the device players, like the Roku, etc. Don't know if that changed though.
30236 cr points
Send Message: Send PM GB Post
It doesn't matter.
Offline
Posted 9/20/14

asharka wrote:


Sir_jamesalot wrote:

I've set it to the minimum but the video auto plays in the highest settings.


In the browser player? Sometimes the first change doesn't stick. You have to set it to something else, like 480 first, then change that to the setting you actually wanted.

That detting doesn't (or at least hasn't in the past) affected any of the device players, like the Roku, etc. Don't know if that changed though.


I don't know what you're talking about.
I was talking about the settings in my CR profile.
42650 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 9/20/14 , edited 9/20/14

Sir_jamesalot wrote:


asharka wrote:


Sir_jamesalot wrote:

I've set it to the minimum but the video auto plays in the highest settings.


In the browser player? Sometimes the first change doesn't stick. You have to set it to something else, like 480 first, then change that to the setting you actually wanted.

That detting doesn't (or at least hasn't in the past) affected any of the device players, like the Roku, etc. Don't know if that changed though.


I don't know what you're talking about.
I was talking about the settings in my CR profile.


The settings in your CR profile only affect the web player... You didn't say what player you thought it wasn't working for. If you thought that would change a device (apple tv, roku, Android, etc) it won't. But in the web player, the first time you change the default sometimes doesn't "take" and you have to change it to something else first, then to what you want.
30236 cr points
Send Message: Send PM GB Post
It doesn't matter.
Offline
Posted 9/20/14 , edited 9/20/14

I'm using it on PC.
Changing the settings back and forth makes it work now, thanks.
I'm still saying it's broken.
42650 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 9/20/14 , edited 9/20/14

Ok, so set it to something else that you don't want, like 720, then shut down the browser and restart, and immediately set it again afterwards to what you do want. 360 or 480? It's a little broken that it doesn't always work the first time you change it, but eventually it will get there.
You must be logged in to post.