Post Reply Can't unlink my facebook account
13012 cr points
Send Message: Send PM GB Post
27 / F
Offline
Posted 10/28/14

i have a little problem am trying to unlink my facebook account !!
and it keep show me this :-

Error

Our access to this user's Facebook account has expired.




is there a way to fix this
Dutch Moderator
34767 cr points
Send Message: Send PM GB Post
36 / M / The Netherlands
Offline
Posted 10/28/14 , edited 10/28/14
Hi there,

I have changed the topic title as the previous didn't really clarify the problem, unfortunately I am not able to help you.
Hopefully someone from support can.
59746 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Online
Posted 10/28/14

deadnghast wrote:

i have a little problem am trying to unlink my facebook account !!
and it keep show me this :-

Error

Our access to this user's Facebook account has expired.

is there a way to fix this


Have you tried removing or deactivating the app from Facebook instead? If that still doesn't work, I would suggest /contacting customer support to see if they can unlink the account from their end.
13012 cr points
Send Message: Send PM GB Post
27 / F
Offline
Posted 10/28/14
@Dutch Moderator its k and thx

@eyeofpain yup i did that also and still wont i guess i will try contact them right now so thx
18024 cr points
Send Message: Send PM GB Post
39 / M / Kanas City
Offline
Posted 10/30/14
I just noticed I am having the same problem. Has there been any movement on the trouble ticket?
59049 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 10/31/14 , edited 10/31/14
I can't link my account.. I click and it says it's linked, but the link button is still there and nothing changes and it doesn't post to my FB. XD Been this way a couple weeks at least. o3o
59746 cr points
Send Message: Send PM GB Post
31 / M / Dallas, TX
Online
Posted 11/3/14

zeekcannon wrote:

I can't link my account.. I click and it says it's linked, but the link button is still there and nothing changes and it doesn't post to my FB. XD Been this way a couple weeks at least. o3o


It may be a problem with the linking/app, and could be related to deadnghast's problem above. If there aren't any other threads about your issue (haven't caught up on the weekend's threads yet), I would suggest /contacting customer support to see if they are aware of this problem.
You must be logged in to post.