First  Prev  1  2  3  4  Next  Last
Post Reply apple TV screen freeze every 30 secs
25010 cr points
Send Message: Send PM GB Post
Offline
Posted 1/5/15 , edited 1/5/15
I did deactivate my iPad then signed out on the app. After I signed back in I was able to watch a episode I was having issues with, with no problems. I am going to watch some more to do more testing.
7029 cr points
Send Message: Send PM GB Post
26 / F / United States
Offline
Posted 1/5/15 , edited 1/5/15

Bridgy84 wrote:

I did deactivate my iPad then signed out on the app. After I signed back in I was able to watch a episode I was having issues with, with no problems. I am going to watch some more to do more testing.


Let us know how it goes. If it works for you, hopefully it will work for the rest of us.
41590 cr points
Send Message: Send PM GB Post
28 / M
Online
Posted 1/5/15

NoveAurora wrote:


Bridgy84 wrote:

I did deactivate my iPad then signed out on the app. After I signed back in I was able to watch a episode I was having issues with, with no problems. I am going to watch some more to do more testing.


Let us know how it goes. If it works for you, hopefully it will work for the rest of us.


I did it and it worked for me! I deactivated my Apple TV using that link then logged back in and two episodes so far and no freezing! I will continue to watch a few more shows and will update if it starts happening again but so far so good!!!!!!
Vempy 
19086 cr points
Send Message: Send PM GB Post
27 / F / Canada
Offline
Posted 1/5/15
I tried what CR suggested and it appears to be working fine now. No issues for the last three episodes I've watched.
7029 cr points
Send Message: Send PM GB Post
26 / F / United States
Offline
Posted 1/5/15
Sweet! Problem solved, then? I shall go do deactivate and reactive the app now then, since I am done with work! Thanks!
7029 cr points
Send Message: Send PM GB Post
26 / F / United States
Offline
Posted 1/5/15
Worked for me! Awesome!
Der Zoodirektor
23425 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 1/5/15 , edited 1/7/15
The larger issue with playback on apps was resolved about 4 hours ago. The others will be looked into shortly as well.
cbm5 
29017 cr points
Send Message: Send PM GB Post
Offline
Posted 1/6/15
Did not deactivate and reactivate to get it working, it was server side. Have not seen the problem again.
First  Prev  1  2  3  4  Next  Last
You must be logged in to post.