Post Reply Specific episode does not play.
19 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 11/18/14
http://www.crunchyroll.com/gintama/episode-100-the-more-something-is-disliked-the-more-lovely-it-is-510262

The video after that works fine, as do others from different anime, but this one is a black screen after the initial commercial. I tried reinstalling adobe flash, clearing my cache, history, etc., and restarting my computer. The video wasn't working yesterday either.

Thought I should mention this, thanks.
29118 cr points
Send Message: Send PM GB Post
83 / F / Bite the pillow.
Offline
Posted 11/18/14 , edited 11/18/14

Chelate wrote:

http://www.crunchyroll.com/gintama/episode-100-the-more-something-is-disliked-the-more-lovely-it-is-510262

The video after that works fine, as do others from different anime, but this one is a black screen after the initial commercial. I tried reinstalling adobe flash, clearing my cache, history, etc., and restarting my computer. The video wasn't working yesterday either.

Thought I should mention this, thanks.

Confirmed here. Episode didn't play for me either. Tried it with three different browsers: latest IE, Firefox, and Chrome. Nada on all.
One Punch Mod
85952 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 11/18/14 , edited 11/18/14

Chelate wrote:

http://www.crunchyroll.com/gintama/episode-100-the-more-something-is-disliked-the-more-lovely-it-is-510262

The video after that works fine, as do others from different anime, but this one is a black screen after the initial commercial. I tried reinstalling adobe flash, clearing my cache, history, etc., and restarting my computer. The video wasn't working yesterday either.

Thought I should mention this, thanks.





Hairbelly wrote:


Chelate wrote:

http://www.crunchyroll.com/gintama/episode-100-the-more-something-is-disliked-the-more-lovely-it-is-510262

The video after that works fine, as do others from different anime, but this one is a black screen after the initial commercial. I tried reinstalling adobe flash, clearing my cache, history, etc., and restarting my computer. The video wasn't working yesterday either.

Thought I should mention this, thanks.

Confirmed here. Episode didn't play for me either. Tried it with three different browsers: latest IE, Firefox, and Chrome. Nada on all.


It plays for me in SD. Chelate, for now if you really want to see it, try SD. But it would be great if you would Contact Us to report that the 480 version doesn't play. (and if you also have problems with SD report that too--but I've seen this happen before so I'm guessing SD will be fine for you.
19 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 11/18/14


It didn't even cross my mind to try SD. SD works fine, thanks. I'll send in the "Contact us" report.
You must be logged in to post.