Post Reply Videos cargan lento
40 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 11/20/14
Tengo una pc con requerimientos aceptables, procesador AMD Athlon II x2 de 3.4GHZ memoria ram de 4GB tarjeta de video nVidia de 1gb e internet de 4mb
Normalmente puedo ver los videos de manera fluida y sin cortes a 1080 pero desde anoche en 1080 empezó a verse entre cortado, baje a 720 por un tiempo bien y también empezó a dar problemas y asi hasta que ahora aun en SD se entrecortan los videos, pensé que era mi internet pero con la aplicación de android no tengo problemas solo es en mi pc y no se que pueda ser, si es problema del reproductor o de algo que no tengo actualizado en el pc o de sus servidores no se pero esta comenzando a ser molesto.
Si alguien supiera la forma de arreglarlo me ayudaría por que ni cuando tenia 600kbs de internet iba tan lento
22 cr points
Send Message: Send PM GB Post
22 / M / Hermosillo
Offline
Posted 11/20/14 , edited 11/20/14
Supongo que son los servidores que no soportan tantas peticiones.. conmigo es igual, un i7 3.4, nvidia GT525M de 2 GB, y con internet de 20 MB..

En youtube puedo cargar 4 videos a 1080p a 60 frames y aqui no puedo verlo a 720p.

Para mi la única razón por la que vale la pena comprar una membresia es por la calidad 720p/1080p y tengo ya varios días que no puedo ver anime a esa calidad y para verlo en 480 tengo que dejarlo cargando un rato.
40 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 11/20/14

DeeMoon wrote:

Supongo que son los servidores que no soportan tantas peticiones.. conmigo es igual, un i7 3.4, nvidia GT525M de 2 GB, y con internet de 20 MB..

En youtube puedo cargar 4 videos a 1080p a 60 frames y aqui no puedo verlo a 720p.

Para mi la única razón por la que vale la pena comprar una membresia es por la calidad 720p/1080p y tengo ya varios días que no puedo ver anime a esa calidad y para verlo en 480 tengo que dejarlo cargando un rato.


tambien creo que deben ser los servidores, youtube me esta cargando normal a 1080 igual a 60 frames pero aqui ni a SD esta que aguanta y esta asi desde anoche y no, no creo que sean por las peticiones o bueno no se como esten distribuidas las series con los servidores, estaba viendo zero no tzukaina y toradora y anda super lento, igual con series actuales ni idea por que
3090 cr points
Send Message: Send PM GB Post
25 / F / México
Offline
Posted 11/21/14
Son ellos, yo tengo 15 megas y mi PC es igual i7, video dedicado y se atora...
6841 cr points
Send Message: Send PM GB Post
34 / M / Buenos Aires
Offline
Posted 11/24/14
a mi por lo gral no me carga en la TV, o a veces persisten los subs en ingles.

en la notebook (una i5, 6GB ram) internet 10 mb... se cuelga a veces... pero los sabados o cuando sale algun anime popular
You must be logged in to post.