Post Reply Videos always lag only during openings?
2017 cr points
Send Message: Send PM GB Post
Offline
Posted 12/1/14
Since I started watching anime on here from July, I've always have had an issue where the video lags unbearably literally on the second an op starts until the second before it stops. I've watched over 100 episodes on here with the same issue and it can't be a coincidence. It's just a bit annoying since skipping through the video can sometimes break the player or start playing at a completely different spot. As far as internet speeds go, Speedtest says that I'm getting 45 mbps on average (through about 10-15 tests over time). Anyone else having this peculiar issue?
Secret Moderator
12280 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 12/2/14

Zetablades wrote:

Since I started watching anime on here from July, I've always have had an issue where the video lags unbearably literally on the second an op starts until the second before it stops. I've watched over 100 episodes on here with the same issue and it can't be a coincidence. It's just a bit annoying since skipping through the video can sometimes break the player or start playing at a completely different spot. As far as internet speeds go, Speedtest says that I'm getting 45 mbps on average (through about 10-15 tests over time). Anyone else having this peculiar issue?


rarely ever a bandwidth problem, problably a CDN issue. Support just needs to look over how you access the content.
You must be logged in to post.