Post Reply Anime episodes taking too long to load!
19022 cr points
Send Message: Send PM GB Post
Offline
Posted 12/8/14
Im having trouble watching all of the anime on my iPad. It takes a good 5-10 minutes before the video even starts playing and then it will stop after only 30 seconds of video to load again, again taking at least 2 minutes or longer to load. I have already contacted support but im posting this so i can post screen shots.

Device Type:iPad 4th gen
Streaming Via: wifi and/or 4g LTE
OS Version: 8.1.1
App Version: 2.30

Please help me or fix this issue!



Please note the time at the top, the time elapsed on the video, and some of them show when the video finally started playing again, shown by the lack of the buffering symbol in the middle of the screen.
19022 cr points
Send Message: Send PM GB Post
Offline
Posted 12/8/14
Just for an update, i am using a strong wifi connection and i can play video in other apps, specifically youtube, and have no issues at all, so it shouldn't be a problem with my internet connection.
19022 cr points
Send Message: Send PM GB Post
Offline
Posted 12/8/14
I also have no other apps running at the same time and no downloads or updates running at the same time either.
18092 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 12/8/14 , edited 12/8/14
I think it's a server problem my apple tv wasn't loading well yesterday and i couldn't airplay either but today it has been fine for me

edit: I remember people saying there was server maintenance going on
19022 cr points
Send Message: Send PM GB Post
Offline
Posted 12/8/14
No change, still having the same problem.
19022 cr points
Send Message: Send PM GB Post
Offline
Posted 12/8/14
This is another problem and another example of the videos not loading
48040 cr points
Send Message: Send PM GB Post
32
Offline
Posted 12/8/14

Kaylent79 wrote:

No change, still having the same problem.


Same here.
2010 cr points
Send Message: Send PM GB Post
Offline
Posted 3/10/15
Same problem.
68562 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 3/16/15
You know how many times I restarted my router trying to get it to load faster? I have the same problem. I deeply regret paying for the one year subscription (they don't offer refunds at all). I know very little about servers, but it seems like you need to undo what you did to cause this problem in the first place!

Ranting aside, fix it already.
14677 cr points
Send Message: Send PM GB Post
M
Offline
Posted 3/23/15
Do you have the latest version of the app? Was it after you updated your app that you noticed the problem?
You must be logged in to post.