First  Prev  1  2  3  4  5  Next  Last
Post Reply Episode not playing
6011 cr points
Send Message: Send PM GB Post
19 / F
Offline
Posted 1/1/15
I'm having the exact same problem. I can get into the site on my app but as soon as I select a video it just continuously buffers. I'm guessing that the whole DDoS issue has not been fully fixed, hence the playback on PC only.
sepeck 
51026 cr points
Send Message: Send PM GB Post
50 / M
Offline
Posted 1/1/15 , edited 1/1/15
I am having the same issue and certainly do not have TWC cable. I am on Consolidated Communications, formerly SureWest before the merger.

Crunchyroll video plays fine on the PC, does not on my XBox360. The app launches, I get logged in, the show selection then the spinning circle of nothing for the videos.

I 'get' that there is a claim it's a TWC DNS issue but after 14 days it seems it is not in any way related (also, NOT ON TWC AT ALL). If it is some sort of DNS issue: "How can we file a complaint with our ISP so that they will both understand and direct our ticket to the appropriate support group rather then think some whacko is calling to complain about our DNS which works just fine when we do everything else EXCEPT work from Xbox 360?"

Because unless you have a very specific thing we can say so that they can TEST it when we call in, this type of ticket is going to get closed very fast as caller is a nut case.

I've been dealing with all the holidays so just realized that my issue the other day wasn't 'holidays, Crunchyroll hammered' but 'some random technical thing with no solution.

Before anyone asks, tried the DNS thing. Failed. Tried all three DNS suggested plus my own with Register.com both at my Xbox and my router. All 'DNS Solutions' failed.

Just for the heck of it, ISP supplied DNS is 66.60.130.158
11005 cr points
Send Message: Send PM GB Post
Offline
Posted 1/1/15 , edited 1/4/15
Lots of sticking frames on my Apple TV just of late. If this continues then I am terminating my membership.
sepeck 
51026 cr points
Send Message: Send PM GB Post
50 / M
Offline
Posted 1/3/15
It's working for me today now. No changes from the defaults after the failed DNS stuff.
ASL98 
24011 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
I can't play any video's at all.The video player loads but i get a black screen.the video won't play at all
79036 cr points
Send Message: Send PM GB Post
33 / M
Online
Posted 1/5/15 , edited 1/5/15
I'm finding that the only episodes I cannot watch on any of my Apple devices (iPad air, iPhone 6+, or Apple TV) are the newest episodes since Friday 1/2/15. Anything older than Friday works just fine.
29794 cr points
Send Message: Send PM GB Post
M
Offline
Posted 1/5/15 , edited 1/6/15
Guess any attempt to fix the problems with iOS devices failed today. So CR techs, tomorrow then?
Anything new still not playing.

Received email from techs suggesting I change DNS of iPad. Seems to me they are making an assumption that the problem is on my end. This is clearly not the case. Like others posting here everything worked fine prior to DDoS attack on CR and no new video posted on site or app will play since the attack. Come on CR, man up and fix your server or software already.

EDIT
Tuesday morning: IT'S FIXED!
Never mind the above rant.
Took a while but thanks CR.
5773 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 1/6/15
For the past week, CR has been shutting down on me. Some of the videos won't play sometimes and none of the comments are available. It's really annoying.
11009 cr points
Send Message: Send PM GB Post
Offline
Posted 2/21/15 , edited 2/21/15
I am only having trouble with one series and I have tried to fix it but still nothing. I just get a black screen. i am running on PC.
7523 cr points
Send Message: Send PM GB Post
32 / M / Madison, Wisconsin
Offline
Posted 2/6/16
I'm currently having an issue with Phantasy Star Online 2 episode 5. It will stop at minute 7 second eight, and it won't continue it won't let me skip ahead it will continue to have this problem on my Roku on my android tablet and on my android phone all of which are connected wirelessly to my gigabit modem. It will play other episode and shows just fine
36946 cr points
Send Message: Send PM GB Post
35 / M / Minot, ND
Offline
Posted 2/7/16
I have been able to watch one piece 104-123, after that 124-134 do not play, just a black screen. Six other videos on my cue, some work some don't. I stopped using CR for a month when no videos would work. Seems like these episodes are on a different server and dose not reach my PC.
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.