Post Reply chromecast playback
8091 cr points
Send Message: Send PM GB Post
Offline
Posted 12/14/14
HI,

Is there an issue streaming to chromecast at the moment? For the past couple of days trying to play anything on chromecast keeps needing to buffer when trying to watch. I thought it may be the chromecast but I rebooted it and my router and still same issues.

I also tried a different anime same problem
I tested a full 1080p GB movie off plex and it streamed to chromecast fine also youtube works.

Your response is appreciated thanks!!
8108 cr points
Send Message: Send PM GB Post
35 / F / Central oHIo
Offline
Posted 12/14/14
I can't watch anything on my android tablet and I've seen people reporting similar problems across the entire spectrum of non-computer streaming devices. I can only assume there is some sort of mass outage but we've heard no official word yet... Of course I haven't checked the other threads yet this morning. I don't wanna be awake without anime.
Der Zoodirektor
23357 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 12/14/14
It seems that Time Warner's DNS service is faulty, which results in Time Warner customers not being able to resolve the IPs of our services properly.

Switching to a public DNS service, such as Google's, should work as a fix.
8091 cr points
Send Message: Send PM GB Post
Offline
Posted 12/14/14

shinryou wrote:

It seems that Time Warner's DNS service is faulty, which results in Time Warner customers not being able to resolve the IPs of our services properly.

Switching to a public DNS service, such as Google's, should work as a fix.


By default chromecast use Google DNS. Its not something you can change unless you set up a route on your route for 8.8.8.8 to another address
8091 cr points
Send Message: Send PM GB Post
Offline
Posted 12/14/14
Ok Update - It appears to be something funky with my wifi router.

I tried the crunchyroll app and it would not load, I swapped to different wifi and it would.. This is on my Android tablet.

Yet on my phone it works on both wifi's.

Me no understand!!!
You must be logged in to post.