Post Reply Anyone having issues on timewarner cable?
gcm707 
23013 cr points
Send Message: Send PM GB Post
27
Offline
Posted 12/16/14
I've used crunchy roll just for a few years now. Just the other day I noticed multiple devices on my home wifi using timewarner cable will display a black screen and videos will not play on crunchy roll. If I tether to my cell and use ATT LTE videos play on the same devices just fine. Now here's the real curious thing. If I use my home wifi with timewarner, connect to the VPN at work I am able to watch videos. This tells me timewarner is doing something shady, possibly blocking crunchy roll. Anyone else having similar experiences or using timewarner?

With my VPN enabled timewarner is unable to tell what I'm doing on the Internet so they wouldn't be able to block crunchy roll. But VPN turned off, and I can't watch it anymore.
gcm707 
23013 cr points
Send Message: Send PM GB Post
27
Offline
Posted 12/16/14
Of course right after I post this I find the solution. It appears timewarner has bad DNS servers. If you manually set your DNS a to 8.8.8.8 or 4.2.2.2 videos seem to work just fine. Maybe someone should sticky this solution. Timewarner is garbage and will likely never figure this out.
Secret Moderator
12280 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 12/16/14 , edited 12/16/14

gcm707 wrote:

Of course right after I post this I find the solution. It appears timewarner has bad DNS servers. If you manually set your DNS a to 8.8.8.8 or 4.2.2.2 videos seem to work just fine. Maybe someone should sticky this solution. Timewarner is garbage and will likely never figure this out.


existing sony thread for performance issues found this out recently as well. Sounds like TWC DNS is either not resolving correctly or poisoned.

just for general knowledge, what are your TWC default DNS servers before modification?
gcm707 
23013 cr points
Send Message: Send PM GB Post
27
Offline
Posted 12/16/14
209.18.47.61 was primary. 209.18.47.62 was secondary.
23015 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 12/17/14
This fixed my issue ---- please sticky this thread
You must be logged in to post.